<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://businessnews.com.ng/wp-content/uploads/2012/08/Banking-Sector.jpg" />

<title>The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank - Nigeria Business News</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://businessnews.com.ng/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://businessnews.com.ng/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://businessnews.com.ng/feed/atom/" />
<link rel="pingback" href="http://businessnews.com.ng/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33851445-2', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_1', [300, 250], 'div-gpt-ad-1438164563191-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_2', [300, 250], 'div-gpt-ad-1438164563191-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_3', [300, 250], 'div-gpt-ad-1438164563191-2').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_4', [300, 250], 'div-gpt-ad-1438164563191-3').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Skyscrapper1', [[120, 600], [160, 600]], 'div-gpt-ad-1438164563191-4').addService(googletag.pubads());
googletag.defineSlot('/72098492/BusinessNews_InsidePost_1', [300, 250], 'div-gpt-ad-1486637683168-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_InsidePost_2', [300, 250], 'div-gpt-ad-1486637683168-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_UnderPost', [[336, 280], [300, 250]], 'div-gpt-ad-1438164563191-5').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Leaderboard_1', [728, 90], 'div-gpt-ad-1438164563191-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On June 25, 2018 I woke up to yet another social media trend – a news story with the bold and quite salacious headline “How Safe Are Customer Deposits At F"/>
<link rel="canonical" href="http://businessnews.com.ng/2018/06/26/the-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank - Nigeria Business News" />
<meta property="og:description" content="On June 25, 2018 I woke up to yet another social media trend – a news story with the bold and quite salacious headline “How Safe Are Customer Deposits At F" />
<meta property="og:url" content="http://businessnews.com.ng/2018/06/26/the-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank/" />
<meta property="og:site_name" content="Nigeria Business News" />
<meta property="article:section" content="Opinion - Analysis" />
<meta property="article:published_time" content="2018-06-26T17:52:45+00:00" />
<meta property="og:image" content="http://businessnews.com.ng/wp-content/uploads/2012/08/Banking-Sector.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="On June 25, 2018 I woke up to yet another social media trend – a news story with the bold and quite salacious headline “How Safe Are Customer Deposits At F"/>
<meta name="twitter:title" content="The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank - Nigeria Business News"/>
<meta name="twitter:site" content="@businessnewsngr"/>
<meta name="twitter:domain" content="Nigeria Business News"/>
<meta name="twitter:image:src" content="http://businessnews.com.ng/wp-content/uploads/2012/08/Banking-Sector.jpg"/>
<meta name="twitter:creator" content="@businessnewsngr"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Feed" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Comments Feed" href="http://businessnews.com.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businessnews.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mm-style-css'  href='http://businessnews.com.ng/wp-content/themes/maxmag/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://businessnews.com.ng/wp-content/themes/maxmag/css/reset.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://businessnews.com.ng/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://businessnews.com.ng/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://businessnews.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://businessnews.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessnews.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businessnews.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://businessnews.com.ng/?p=126254' />
<link rel="alternate" type="application/json+oembed" href="http://businessnews.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessnews.com.ng%2F2018%2F06%2F26%2Fthe-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://businessnews.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessnews.com.ng%2F2018%2F06%2F26%2Fthe-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank%2F&#038;format=xml" />

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #1c50a8; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1c50a8; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1c50a8 url(http://businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #1c50a8; }
#main-nav-wrapper { background: #555555 url(http://businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1c50a8; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c50a8;
	}

#nav-mobi select { background: #555555  url(http://businessnews.com.ng/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #1c50a8; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>



</head>

<body class="post-template-default single single-post postid-126254 single-format-standard">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-26763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26763"><a href="http://businessnews.com.ng/contact/">Contact Us</a></li>
<li id="menu-item-26765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26765"><a href="http://businessnews.com.ng/privacy-policy/">Privacy-Policy</a></li>
<li id="menu-item-26766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26766"><a href="http://businessnews.com.ng/terms/">Terms</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://businessnews.com.ng/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://businessnews.com.ng/">Home</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97597"><a href="http://businessnews.com.ng/market-news/">Market &#8211; Finance</a></li>
<li id="menu-item-97598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97598"><a href="http://businessnews.com.ng/business/industries/">Industries</a></li>
<li id="menu-item-97599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97599"><a href="http://businessnews.com.ng/goverment-news/">Goverment</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-menu1-container"><select><option value="#">Menu</option><option value="http://businessnews.com.ng/">Home</option>
<option value="http://businessnews.com.ng/market-news/">Market &#8211; Finance</option>
<option value="http://businessnews.com.ng/business/industries/">Industries</option>
<option value="http://businessnews.com.ng/goverment-news/">Goverment</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://businessnews.com.ng"><img itemprop="logo" src="http://businessnews.com.ng/wp-content/uploads/2013/09/businessnews_230x90.png" alt="Nigeria Business News" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.twitter.com/@businessnewsngr" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="http://businessnews.com.ng/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div align="center">
<!-- /72098492/BusinessNews_Leaderboard_1 -->
<div id='div-gpt-ad-1438164563191-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-6'); });
</script>
</div>
<br>
<br>
</div>
<div id="main">
	<div id="post-area" class="post-126254 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://businessnews.com.ng">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/opinion/">Opinion - Analysis</a>  &nbsp; &gt; &nbsp;  <span class="current">The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://businessnews.com.ng/author/businessnews-staff/" title="Posts by BusinessNews Staff" rel="author">BusinessNews Staff</a> on June 26, 2018			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
									<p>On June 25, 2018 I woke up to yet another social media trend – a news story with the bold and quite salacious headline “How Safe Are Customer Deposits At FCMB?” had taken over the digital airwaves. Between the shares and likes and comments, a storm in a cup had brewed to great proportions in a matter of hours. Yet again, a demonstration that the basic ethics of responsible journalism and ethical reporting have been thrown away in business and, indeed, everyday life.</p>
<p>In writing the article, the author had made detailed reference to alleged cases of fraud involving staff of FCMB and went ahead to imply that perhaps the bank’s depositors funds are unsafe.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_1 -->
<div id='div-gpt-ad-1486637683168-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-0'); });
</script>
</div>
</div>

<p>It is quite of great concern to see so-called professionals go to town with such alarming headlines, with the full knowledge that most Nigerians will not bother to read the actual details. It is indeed of greater concern that this sort of material was released in the way it was, when by his own admission, the author had received specific information from the bank about its financial performance and ability to remain a growth driven and existentially sustainable institution.</p>
<p>I do not have an account with FCMB, neither am I in any way connected to the bank or its principals. I, however, do have the simple capacity to read between the lines and remove chaff from substance.</p>
<p>In the first place, for FCMB to have increased its shares in Legacy Pension to make it a full-fledged subsidiary as reported in this article, it means the bank is forward-thinking and focused on both diversifying and improving its service offerings and earnings. That’s a bold move, when you consider that the Pensions industry in Nigeria has the potential to be bigger than the banking industry in another decade or so. </p>
<p>But even more interesting is the fact that by his very own article, the author admitted that FCMB’s deposits grew to N689.9billion as at the end of December 2017, an increase of 5%, from N657.6billion in the corresponding year. Do customers increase their deposit in a bank they have fears over or which is on the brink? Is it not only logical that customers are only likely to increase deposits in a bank where they enjoy good service and feel at home? For a fact, I know that the KPMG Banking Industry Customer Satisfaction Survey 2017 placed FCMB in 5th position in the entire Nigerian banking industry in Retail Banking, SME Banking and Wholesale Banking. That’s no mean feat when you take into account the number of operators in the industry.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_2 -->
<div id='div-gpt-ad-1486637683168-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-1'); });
</script>
</div>
</div>

<p>I think what stumped me the most is the fact that by his own article, the author let us in on key financial metrics of FCMB, including the fact that FCMB reported a gross revenue of N169.9 billion and a profit before tax (PBT) of N11.5billion, while profit after tax (PAT) was N9.4billion.</p>
<p>At face value, it seems to me that the author for reasons best known to him or her was determined to demarket FCMB and portray it in the most negative light possible. I do not dispute the possibility that there were some fraudulent activities – afterall, there is no smoke without fire and that tends to ring through more in Nigeria than elsewhere. However, this is an industry challenge – the Managing Director of the Nigerian Inter-Bank Settlement System (NIBSS) Adebisi Shonubi (who a few weeks ago was nominated a Deputy Governor of Nigeria’s Central Bank) recently shared some startling statistics on fraud in Nigeria’s banking industry, revealing the number of reported fraud cases in Nigerian Banks had steadily risen from 1,461 in 2014 to 10,743 in 2015, 19,531 in 2016 and 25,043 in 2017. It has been argued that frauds in the Banks are not alien. In the United States of America it has been said, with compromised credit cards and data breaches often in the news in the past couple of years, fraud is top of mind with many people.</p>
<p>This deliberate attempt to demarket FCMB for reasons best known to the author also brings to mind the most recent attack on GTBank over the Innoson case.</p>
<p>It is not to be forgotten how earlier this month, social media went agog with news that a court had directed GTBank to pay 12 billion naira to Innoson Group, one of its clients with whom it has had a long-standing court battle. The misleading reports on social media had extremely sensational headlines such as “Court Orders GTBank To Pay 14bn To Innoson”; “GTBank Must Pay Innoson 14Bn Within 14 Days”; “GTBank In Trouble As Court Orders Payment of 14bn to Innoson”.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- BusinessNews_UnderPost -->
<div id='div-gpt-ad-1378477570350-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378477570350-6'); });
</script>
</div>
</div>

<p>It was such a terrible jamboree on social media that there were certain broadcasts sent across Whatsapp and other social media asking people to withdraw their funds from GTBank immediately, on the premise that the bank would go bankrupt after payment of N14bn to Innoson. Of course, Nigerians will not pause to ask whether paying N14bn in settlement can actually cripple a bank that is widely considered Nigeria’s biggest bank brand and clearly, one of the most solid financial behemoths within the African continent. Nobody stops to ponder. The fact that this latest melee was a result of seemingly deliberate attempts to smear the GTBank brand raises more suspicion about the recent publication on the same online platforms questioning the safety of depositors funds with FCMB.</p>
<p>The GTBank vs Innoson saga has so terribly deteriorated on the account of sensational journalism and reportage, that it has taken an ugly ethnic dimension amongst the unlearned. Thus, on various online communities and platforms in Nigeria, you see Nigerians taking sides on the basis of GTBank being a “Yoruba company” and Innoson being an “Igbo company”. What a sad reality for a nation!</p>
<p>First Bank of Nigeria also witnessed the harsh and merciless bite of sensational reporting when recently there was commotion over the contempt judgement against the Bank and some of its key officials in the case Chief Isaac Osaro Agbara &#038; 9 Ors. v. Shell Petroleum Development Ltd, Shell International Petroleum Ltd and Shell International Exploration and Production BV. Before fact could be removed from fiction, so many broadcasts and “breaking news” articles had surfaced online, all leading with headlines that were designed to damage and not just state the facts.</p>
<p>To make progress as a country and support businesses to thrive, this approach must be arrested. Must we sensationalize everything just so we can earn readership and our 5 minutes of fame, to the detriment of businesses and companies that provide livelihood for thousands of families across Nigeria? I think not.</p>
<p>Even where we need to address real matters arising, surely, the reporting can be more facts-based and less about blackmail and demarketing. As my Yoruba friends have a saying in their language “Even if they sent you on the errand as a slave, deliver the message as a free born”. Crying wolf falsely too many times has serious downsides. Social media credibility is extremely important for the dissemination of relevant, topical, up to date and authentic information. Using it constantly as a vehicle to settle scores, blackmail and seek for attention will ultimately harm the reputation of not only the charlatans in that field but also the real professionals. The fake news toga will be cast on all. That will be a big shame. Freedom presupposes responsibility. Freedom devoid of responsibility is excessive liberty. </p>
<p>These institutions need protection and we really need to stop portraying ourselves to the rest of the world as people always thinking of fraud and sleight of hand strategies to make ill-gotten wealth. There are many honest and hardworking people all over Nigeria. We deserve better than these constant sensational but fake so called &#8216;investigative&#8217; write ups. </p>
<p>Emefulenwanne Ibeayoka is a public analyst writing from Abuja</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>								</div><!--content-area-->
		<div class="post-tags">
					</div><!--post-tags-->
									<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://businessnews.com.ng/2018/06/26/the-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank/" rel="bookmark" class="main-headline">The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank</a>
					<p>On June 25, 2018 I woke up to yet another...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 26, 2018</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2018/06/26/the-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank/#respond"><span class="dsq-postid" data-dsqidentifier="126254 http://businessnews.com.ng/?p=126254">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2018/05/16/fcmb-attains-iso-certification-for-quality-management/" rel="bookmark" class="main-headline">FCMB attains ISO Certification for Quality Management</a>
					<p>Leading financial services provider, First City Monument Bank (FCMB), has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 16, 2018</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2018/05/16/fcmb-attains-iso-certification-for-quality-management/#respond"><span class="dsq-postid" data-dsqidentifier="126241 http://businessnews.com.ng/?p=126241">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/20/over-1000-firms-bid-for-2017-railway-projects/" rel="bookmark" class="main-headline">Over 1,000 firms bid for 2017 railway projects</a>
					<p>Over 1000 companies expressed interest in 17 categories of projects...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 20, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/20/over-1000-firms-bid-for-2017-railway-projects/#comments"><span class="dsq-postid" data-dsqidentifier="126222 http://businessnews.com.ng/?p=126222">2</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/20/naicom-moves-to-enforce-compulsory-insurance-of-public-buildings/" rel="bookmark" class="main-headline">NAICOM moves to enforce compulsory insurance of public buildings</a>
					<p>To drive the enforcement of the compulsory insurance of public...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 20, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/20/naicom-moves-to-enforce-compulsory-insurance-of-public-buildings/#comments"><span class="dsq-postid" data-dsqidentifier="126221 http://businessnews.com.ng/?p=126221">2</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/19/reps-ask-npa-to-reverse-termination-of-agreement-with-intels/" rel="bookmark" class="main-headline">Reps ask NPA to reverse termination of agreement with Intels</a>
					<p>The House of Representatives yesterday waded into the ongoing controversy...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 19, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/19/reps-ask-npa-to-reverse-termination-of-agreement-with-intels/#comments"><span class="dsq-postid" data-dsqidentifier="126212 http://businessnews.com.ng/?p=126212">1</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/19/sec-suspends-oando-shares-from-stock-market/" rel="bookmark" class="main-headline">SEC suspends Oando shares from stock market</a>
					<p>The Securities and Exchange Commission has ordered the Nigerian Stock...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 19, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/19/sec-suspends-oando-shares-from-stock-market/#respond"><span class="dsq-postid" data-dsqidentifier="126203 http://businessnews.com.ng/?p=126203">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/19/fossil-fuel-demand-to-by-25-by-2040-opec/" rel="bookmark" class="main-headline">Fossil fuel demand to by 25% by 2040 &#8211; OPEC</a>
					<p>Fossil fuel demand will reduce by nearly 25 percent in...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 19, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/19/fossil-fuel-demand-to-by-25-by-2040-opec/#respond"><span class="dsq-postid" data-dsqidentifier="126156 http://businessnews.com.ng/?p=126156">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-23" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_1 -->
<div id='div-gpt-ad-1438164563191-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-0'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-24" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_2 -->
<div id='div-gpt-ad-1438164563191-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-1'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-25" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_3 -->
<div id='div-gpt-ad-1438164563191-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-2'); });
</script>
</div>

		</div><div id="maxmag_tabs_widget-2" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2018/06/26/the-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank/" rel="bookmark" title="The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank"><img width="120" height="101" src="http://businessnews.com.ng/wp-content/uploads/2012/08/Banking-Sector.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://businessnews.com.ng/wp-content/uploads/2012/08/Banking-Sector.jpg 590w, http://businessnews.com.ng/wp-content/uploads/2012/08/Banking-Sector-300x252.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2018/06/26/the-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank/" class="main-headline">The Worrisome Trend of Sensational Social Media “Journalism” and the Impact On Legitimate Business Concerns: Recent Travails of FCMB, GTBank and First Bank</a>
						<p>On June 25, 2018 I woke up to yet...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 26, 2018</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2018/06/26/the-worrisome-trend-of-sensational-social-media-journalism-and-the-impact-on-legitimate-business-concerns-recent-travails-of-fcmb-gtbank-and-first-bank/#respond"><span class="dsq-postid" data-dsqidentifier="126254 http://businessnews.com.ng/?p=126254">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2018/05/16/fcmb-attains-iso-certification-for-quality-management/" rel="bookmark" title="FCMB attains ISO Certification for Quality Management"><img width="120" height="134" src="http://businessnews.com.ng/wp-content/uploads/2018/05/IMG-20180516-WA0002-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://businessnews.com.ng/wp-content/uploads/2018/05/IMG-20180516-WA0002-120x134.jpg 120w, http://businessnews.com.ng/wp-content/uploads/2018/05/IMG-20180516-WA0002-420x470.jpg 420w, http://businessnews.com.ng/wp-content/uploads/2018/05/IMG-20180516-WA0002-300x336.jpg 300w, http://businessnews.com.ng/wp-content/uploads/2018/05/IMG-20180516-WA0002-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2018/05/16/fcmb-attains-iso-certification-for-quality-management/" class="main-headline">FCMB attains ISO Certification for Quality Management</a>
						<p>Leading financial services provider, First City Monument Bank (FCMB),...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 16, 2018</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2018/05/16/fcmb-attains-iso-certification-for-quality-management/#respond"><span class="dsq-postid" data-dsqidentifier="126241 http://businessnews.com.ng/?p=126241">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" rel="bookmark" title="Azman Air commences flight operation in Sokoto"><img width="120" height="134" src="http://businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-120x134.jpg 120w, http://businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-200x222.jpg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" class="main-headline">Azman Air commences flight operation in Sokoto</a>
						<p>Azman Air Thursday commenced flight operation to Sokoto state....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2015</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comments"><span class="dsq-postid" data-dsqidentifier="84635 http://businessnews.com.ng/?p=84635">424</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" rel="bookmark" title="NRC increases Lagos goods trains, eyes fuel haulage"><img width="120" height="134" src="http://businessnews.com.ng/wp-content/uploads/2013/01/Railway-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://businessnews.com.ng/wp-content/uploads/2013/01/Railway-120x134.jpeg 120w, http://businessnews.com.ng/wp-content/uploads/2013/01/Railway-300x336.jpeg 300w, http://businessnews.com.ng/wp-content/uploads/2013/01/Railway-200x224.jpeg 200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" class="main-headline">NRC increases Lagos goods trains, eyes fuel haulage</a>
						<p>The Nigerian Railway Corporation says it has increased its...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 23, 2016</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/#comments"><span class="dsq-postid" data-dsqidentifier="114623 http://businessnews.com.ng/?p=114623">100</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/ececf7f9194960a7c33c26032fd37b14?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ececf7f9194960a7c33c26032fd37b14?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Michael Asaju says:</span><br />
						<p><a href="http://businessnews.com.ng/2017/10/18/abuja-disco-meters-88000-customers-targets-120000-by-december/#comment-8643" title="Michael Asaju on Abuja DisCo meters 88,000 customers, targets 120,000 by December">Pay for your Abuja Electricity (AEDC) bill qu...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c61a8b49ce2beae7beee859b33cb2685?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c61a8b49ce2beae7beee859b33cb2685?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Daniella Briggs says:</span><br />
						<p><a href="http://businessnews.com.ng/2017/10/20/over-1000-firms-bid-for-2017-railway-projects/#comment-8641" title="Daniella Briggs on Over 1,000 firms bid for 2017 railway projects">Since they showed interest what was the end r...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/f4fcaaa215d5e71b8e5f7fa08da38b0e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4fcaaa215d5e71b8e5f7fa08da38b0e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Wilfred Terhemba Akaaza says:</span><br />
						<p><a href="http://businessnews.com.ng/2017/10/18/abuja-disco-meters-88000-customers-targets-120000-by-december/#comment-8640" title="Wilfred Terhemba Akaaza on Abuja DisCo meters 88,000 customers, targets 120,000 by December">Abuja DisCo meters 88,000 customers, targets ...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/f4fcaaa215d5e71b8e5f7fa08da38b0e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4fcaaa215d5e71b8e5f7fa08da38b0e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Wilfred Terhemba Akaaza says:</span><br />
						<p><a href="http://businessnews.com.ng/2017/10/18/abuja-disco-meters-88000-customers-targets-120000-by-december/#comment-8639" title="Wilfred Terhemba Akaaza on Abuja DisCo meters 88,000 customers, targets 120,000 by December">Abuja DisCo meters 88,000 customers, targets ...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div id="rss-3" class="sidebar-widget widget_rss"><h3><a class="rsswidget" href="http://dailypost.ng/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://businessnews.com.ng/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://dailypost.ng/">Nigeria News</a></h3><ul><li><a class='rsswidget' href='http://dailypost.ng/2018/06/28/suspected-kidnappers-release-wife-ondo-monarch/'>Suspected kidnappers release wife of Ondo Monarch</a></li><li><a class='rsswidget' href='http://dailypost.ng/2018/06/28/world-cup-2018-england-vs-belgium-team-news-injuries-possible-lineups/'>World Cup 2018: England vs Belgium: Team news, injuries, possible lineups</a></li><li><a class='rsswidget' href='http://dailypost.ng/2018/06/28/killings-plateau-government-requests-n10bn-fg-victims-attack/'>Killings: Plateau Government requests N10bn from FG for victims of attack</a></li><li><a class='rsswidget' href='http://dailypost.ng/2018/06/28/embarked-sole-protest-abuja-buhari-government-oby-ezekwesili/'>Why I embarked on sole protest in Abuja again Buhari government – Oby Ezekwesili</a></li><li><a class='rsswidget' href='http://dailypost.ng/2018/06/28/pastor-gave-human-blood-drink-become-rich-suspect-confesses/'>Pastor gave me human blood to drink to become rich – Suspect confesses</a></li></ul></div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			
			<div id="copyright">
				<p>Copyright © 2013 BusinessNews</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigeriabusinessnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-content/themes/maxmag/js/retina.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://businessnews.com.ng/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: businessnews.com.ng @ 2018-06-28 15:02:39 by W3 Total Cache -->