<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2015/12/290714F.Power-Transmission-300x231.jpg" />

<title>DisCos reduce metering gap by 2.2m since 2013 privatisation - Nigeria Business News</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://businessnews.com.ng/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://businessnews.com.ng/feed/atom/" />
<link rel="pingback" href="http://businessnews.com.ng/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33851445-2', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_1', [300, 250], 'div-gpt-ad-1438164563191-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_2', [300, 250], 'div-gpt-ad-1438164563191-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_3', [300, 250], 'div-gpt-ad-1438164563191-2').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_4', [300, 250], 'div-gpt-ad-1438164563191-3').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Skyscrapper1', [[120, 600], [160, 600]], 'div-gpt-ad-1438164563191-4').addService(googletag.pubads());
googletag.defineSlot('/72098492/BusinessNews_InsidePost_1', [300, 250], 'div-gpt-ad-1486637683168-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_InsidePost_2', [300, 250], 'div-gpt-ad-1486637683168-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_UnderPost', [[336, 280], [300, 250]], 'div-gpt-ad-1438164563191-5').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Leaderboard_1', [728, 90], 'div-gpt-ad-1438164563191-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Association of Nigerian Electricity Distributors (ANED) said the 11 Distribution Companies (DisCos) have reduced customers metering gap by 2.2 million"/>
<link rel="canonical" href="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DisCos reduce metering gap by 2.2m since 2013 privatisation - Nigeria Business News" />
<meta property="og:description" content="The Association of Nigerian Electricity Distributors (ANED) said the 11 Distribution Companies (DisCos) have reduced customers metering gap by 2.2 million" />
<meta property="og:url" content="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/" />
<meta property="og:site_name" content="Nigeria Business News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2017-10-12T00:11:00+00:00" />
<meta property="article:modified_time" content="2017-10-11T20:12:48+00:00" />
<meta property="og:updated_time" content="2017-10-11T20:12:48+00:00" />
<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2015/12/290714F.Power-Transmission.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Association of Nigerian Electricity Distributors (ANED) said the 11 Distribution Companies (DisCos) have reduced customers metering gap by 2.2 million"/>
<meta name="twitter:title" content="DisCos reduce metering gap by 2.2m since 2013 privatisation - Nigeria Business News"/>
<meta name="twitter:site" content="@businessnewsngr"/>
<meta name="twitter:domain" content="Nigeria Business News"/>
<meta name="twitter:image:src" content="http://cdn.businessnews.com.ng/wp-content/uploads/2015/12/290714F.Power-Transmission.jpg"/>
<meta name="twitter:creator" content="@businessnewsngr"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Feed" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Comments Feed" href="http://businessnews.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; DisCos reduce metering gap by 2.2m since 2013 privatisation Comments Feed" href="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/businessnews.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mm-style-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/style.css?ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/reset.css?ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/flexslider.css?ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/media-queries.css?ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.3.12' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessnews.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businessnews.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.12" />
<link rel='shortlink' href='http://businessnews.com.ng/?p=126054' />

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #1c50a8; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1c50a8; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1c50a8 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #1c50a8; }
#main-nav-wrapper { background: #555555 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1c50a8; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c50a8;
	}

#nav-mobi select { background: #555555  url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #1c50a8; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>



</head>

<body class="single single-post postid-126054 single-format-standard">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-26763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26763"><a href="http://businessnews.com.ng/contact/">Contact Us</a></li>
<li id="menu-item-26765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26765"><a href="http://businessnews.com.ng/privacy-policy/">Privacy-Policy</a></li>
<li id="menu-item-26766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26766"><a href="http://businessnews.com.ng/terms/">Terms</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://businessnews.com.ng/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://businessnews.com.ng/">Home</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97597"><a href="http://businessnews.com.ng/market-news/">Market &#8211; Finance</a></li>
<li id="menu-item-97598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-97598"><a href="http://businessnews.com.ng/business/industries/">Industries</a></li>
<li id="menu-item-97599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97599"><a href="http://businessnews.com.ng/goverment-news/">Goverment</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-menu1-container"><select><option value="#">Menu</option><option value="http://businessnews.com.ng/">Home</option>
<option value="http://businessnews.com.ng/market-news/">Market &#8211; Finance</option>
<option value="http://businessnews.com.ng/business/industries/">Industries</option>
<option value="http://businessnews.com.ng/goverment-news/">Goverment</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://businessnews.com.ng"><img itemprop="logo" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/09/businessnews_230x90.png" alt="Nigeria Business News" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.twitter.com/@businessnewsngr" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="http://businessnews.com.ng/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div align="center">
<!-- /72098492/BusinessNews_Leaderboard_1 -->
<div id='div-gpt-ad-1438164563191-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-6'); });
</script>
</div>
<br>
<br>
</div>
<div id="main">
	<div id="post-area" class="post-126054 post type-post status-publish format-standard has-post-thumbnail hentry category-energy-industry-news tag-featured tag-headline">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://businessnews.com.ng">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/">Business</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/">Industries</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/energy-industry-news/">Energy</a>  &nbsp; &gt; &nbsp;  <span class="current">DisCos reduce metering gap by 2.2m since 2013 privatisation</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">DisCos reduce metering gap by 2.2m since 2013 privatisation</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://businessnews.com.ng/author/businessnews-staff/" title="Posts by BusinessNews Staff" rel="author">BusinessNews Staff</a> on October 12, 2017			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
									<p>The Association of Nigerian Electricity Distributors (ANED) said the 11 Distribution Companies (DisCos) have reduced customers metering gap by 2.2 million since the power sector was privatised in 2013.</p>
<div></div>
<div>ANED&#8217;s Director of Advocacy and Research,  Barrister Sunday Olurotimi Oduntan disclosed this yesterday at a workshop for energy journalists in Abuja.</div>
<div id="yui_3_16_0_ym19_1_1507735317071_4984"></div>
<div>Oduntan who spoke on the impact of privatisation on the power sector said the private investors met a 5m metering gap in the sector and we&#8217;re able to reduce it to 2.8m.</div>
<div id="yui_3_16_0_ym19_1_1507735317071_4985"></div>
<div id="yui_3_16_0_ym19_1_1507735317071_4986">Speaking on the recent approval by the federal government to pay the N2.6 billion electricity supply debts owed by Ministries, Departments and Agencies (MDAs), Oduntan said the money was not coming to the DisCos but that government will use it to offset part of their N500bn energy debt with the Nigeria Bulk Electricity Trading (NBET).</div>
<div></div>
<div>He said,  &#8220;That money is going to NBET to help pay part of our debts,&#8221; adding that it may not trigger any immediate investment.</div>
<div></div>
<div id="yui_3_16_0_ym19_1_1507735317071_4987">On load rejection, the spokesman for the 11 DisCos&#8217; group said the DisCos actually reject electricity sent to them for their customers because the Transmission Company of Nigeria (TCN)  dump the energy where it may not be commercially viable to the DisCos.</div>
<div id="yui_3_16_0_ym19_1_1507735317071_4988"></div>
<div id="yui_3_16_0_ym19_1_1507735317071_4989">&#8220;It is true that we sometimes reject load but it is not often and it is because TCN gives us electricity where it is not commercially viable,&#8221; Oduntan said.</div>
<div></div>
<div id="yui_3_16_0_ym19_1_1507735317071_4990">He said the firms took business decision to give more supply to places where the customers pay bills promptly and record low cases of energy theft to recoup the cost of energy production and distribution in the electricity value chain.</div>
<div></div>
<div>ANED which commended the bidding process during the last privatisation in 2013 however noted that the previous governments did not do much to give Nigerians power supply.</div>
<div>&#8220;Objectively,  I will say the current government is doing more than the last governments to improve the power sector,&#8221; he noted.</div>
<div></div>
<div></div>
<div>[Daily Trust]</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>								</div><!--content-area-->
		<div class="post-tags">
			<a href="http://businessnews.com.ng/tag/featured/" rel="tag">featured</a><a href="http://businessnews.com.ng/tag/headline/" rel="tag">headline</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/" rel="bookmark" title="$18bn Dangote refinery will boost Nigeria’s foreign investment &#8211; IPMAN"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2014/05/Dangote-WEF-200x224.jpg" class="attachment-medium-thumb wp-post-image" alt="Dangote WEF" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/">$18bn Dangote refinery will boost Nigeria’s foreign investment &#8211; IPMAN</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/" class="main-headline">$18bn Dangote refinery will boost Nigeria’s foreign investment &#8211; IPMAN</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/10/12/world-bank-sees-modest-growth-recovery-in-sub-saharan-africa/" rel="bookmark" title="World Bank sees modest growth recovery in Sub-Saharan Africa"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/02/World-Bank-HQ-200x224.jpg" class="attachment-medium-thumb wp-post-image" alt="World Bank HQ" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/10/12/world-bank-sees-modest-growth-recovery-in-sub-saharan-africa/">World Bank sees modest growth recovery in Sub-Saharan Africa</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/10/12/world-bank-sees-modest-growth-recovery-in-sub-saharan-africa/" class="main-headline">World Bank sees modest growth recovery in Sub-Saharan Africa</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/10/11/nigeria-produces-67-of-global-yam-output-ogbeh/" rel="bookmark" title="Nigeria produces 67% of global yam output – Ogbeh"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/08/Tubers-of-yam-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="Tubers-of-yam" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/10/11/nigeria-produces-67-of-global-yam-output-ogbeh/">Nigeria produces 67% of global yam output – Ogbeh</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/10/11/nigeria-produces-67-of-global-yam-output-ogbeh/" class="main-headline">Nigeria produces 67% of global yam output – Ogbeh</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/10/11/dangote-shares-success-story-with-foreign-investors/" rel="bookmark" title="Dangote shares success story with foreign investors"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/01/Aliko-Dangote-1005-199x223.png" class="attachment-medium-thumb wp-post-image" alt="Aliko-Dangote-1005" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/10/11/dangote-shares-success-story-with-foreign-investors/">Dangote shares success story with foreign investors</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/10/11/dangote-shares-success-story-with-foreign-investors/" class="main-headline">Dangote shares success story with foreign investors</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/';
var disqus_identifier = '126054 http://businessnews.com.ng/?p=126054';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nigeriabusinessnews';
var disqus_title = "DisCos reduce metering gap by 2.2m since 2013 privatisation";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=126054';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/" rel="bookmark" class="main-headline">$18bn Dangote refinery will boost Nigeria’s foreign investment &#8211; IPMAN</a>
					<p>The Independent Petroleum Marketers Association of Nigeria (IPMAN), western zone,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 12, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/#comments"><span class="dsq-postid" data-dsqidentifier="126055 http://businessnews.com.ng/?p=126055">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/" rel="bookmark" class="main-headline">DisCos reduce metering gap by 2.2m since 2013 privatisation</a>
					<p>The Association of Nigerian Electricity Distributors (ANED) said the 11...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 12, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/#comments"><span class="dsq-postid" data-dsqidentifier="126054 http://businessnews.com.ng/?p=126054">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/12/world-bank-sees-modest-growth-recovery-in-sub-saharan-africa/" rel="bookmark" class="main-headline">World Bank sees modest growth recovery in Sub-Saharan Africa</a>
					<p>Economic growth in Sub-Saharan Africa is recovering at a modest...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 12, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/12/world-bank-sees-modest-growth-recovery-in-sub-saharan-africa/#comments"><span class="dsq-postid" data-dsqidentifier="126053 http://businessnews.com.ng/?p=126053">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/11/nigeria-produces-67-of-global-yam-output-ogbeh/" rel="bookmark" class="main-headline">Nigeria produces 67% of global yam output – Ogbeh</a>
					<p>The Federal Government says it will not relent in its...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 11, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/11/nigeria-produces-67-of-global-yam-output-ogbeh/#comments"><span class="dsq-postid" data-dsqidentifier="126027 http://businessnews.com.ng/?p=126027">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/11/dangote-shares-success-story-with-foreign-investors/" rel="bookmark" class="main-headline">Dangote shares success story with foreign investors</a>
					<p>Africa’s richest person, Aliko Dangote, has attributed his resolve to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 11, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/11/dangote-shares-success-story-with-foreign-investors/#comments"><span class="dsq-postid" data-dsqidentifier="126026 http://businessnews.com.ng/?p=126026">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/11/sell-out-if-you-cant-run-the-business-osinbajo-tells-discos/" rel="bookmark" class="main-headline">Sell out if you can&#8217;t run the business &#8211; Osinbajo tells DISCOS</a>
					<p>Vice President, Prof. Yomi Osinbajo has told the electricity distribution...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 11, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/11/sell-out-if-you-cant-run-the-business-osinbajo-tells-discos/#comments"><span class="dsq-postid" data-dsqidentifier="126025 http://businessnews.com.ng/?p=126025">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/10/10/fbnholdings-appoints-oluseye-kosoko-company-secretary-as-tijjani-borodo-bows-out-after-30years-of-meritorious-service/" rel="bookmark" class="main-headline">FBNHoldings Appoints Oluseye Kosoko Company Secretary as Tijjani Borodo Bows Out after 30years of Meritorious Service</a>
					<p>FBN Holdings Plc has announced the appointment of Oluseye Kosoko...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 10, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/10/fbnholdings-appoints-oluseye-kosoko-company-secretary-as-tijjani-borodo-bows-out-after-30years-of-meritorious-service/#comments"><span class="dsq-postid" data-dsqidentifier="126015 http://businessnews.com.ng/?p=126015">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-23" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_1 -->
<div id='div-gpt-ad-1438164563191-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-0'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-24" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_2 -->
<div id='div-gpt-ad-1438164563191-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-1'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-25" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_3 -->
<div id='div-gpt-ad-1438164563191-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-2'); });
</script>
</div>

		</div><div id="maxmag_tabs_widget-2" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/" rel="bookmark" title="$18bn Dangote refinery will boost Nigeria’s foreign investment &#8211; IPMAN"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2014/05/Dangote-WEF-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Dangote WEF" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/" class="main-headline">$18bn Dangote refinery will boost Nigeria’s foreign investment &#8211; IPMAN</a>
						<p>The Independent Petroleum Marketers Association of Nigeria (IPMAN), western...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 12, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/12/18bn-dangote-refinery-will-boost-nigerias-foreign-investment-ipman/#comments"><span class="dsq-postid" data-dsqidentifier="126055 http://businessnews.com.ng/?p=126055">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/" rel="bookmark" title="DisCos reduce metering gap by 2.2m since 2013 privatisation"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/12/290714F.Power-Transmission-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="290714F.Power-Transmission" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/" class="main-headline">DisCos reduce metering gap by 2.2m since 2013 privatisation</a>
						<p>The Association of Nigerian Electricity Distributors (ANED) said the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 12, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/10/12/discos-reduce-metering-gap-by-2-2m-since-2013-privatisation/#comments"><span class="dsq-postid" data-dsqidentifier="126054 http://businessnews.com.ng/?p=126054">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" rel="bookmark" title="Azman Air commences flight operation in Sokoto"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Azman-Air" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" class="main-headline">Azman Air commences flight operation in Sokoto</a>
						<p>Azman Air Thursday commenced flight operation to Sokoto state....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2015</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comments"><span class="dsq-postid" data-dsqidentifier="84635 http://businessnews.com.ng/?p=84635">424</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" rel="bookmark" title="NRC increases Lagos goods trains, eyes fuel haulage"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/01/Railway-120x134.jpeg" class="attachment-small-thumb wp-post-image" alt="PIC 19 LAGOS - ILORIN MASS TRAIN  ARRIVES IBADAN ON IT&#039;S WAY TO ILORIN AFTER FLAG-OFF IN LAGOS ON FRIDAY (28/10/11)." /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" class="main-headline">NRC increases Lagos goods trains, eyes fuel haulage</a>
						<p>The Nigerian Railway Corporation says it has increased its...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 23, 2016</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/#comments"><span class="dsq-postid" data-dsqidentifier="114623 http://businessnews.com.ng/?p=114623">100</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/fc50b78a9ddf99e2b8e5643a4b69efa9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc50b78a9ddf99e2b8e5643a4b69efa9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>kokolevels says:</span><br />
						<p><a href="http://businessnews.com.ng/2017/10/06/buhari-appoints-new-cbn-deputy-governor-others/#comment-8432" title="kokolevels on Buhari appoints new CBN Deputy Governor, others">I hope  she  is qualified for the new role. N...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/fc50b78a9ddf99e2b8e5643a4b69efa9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc50b78a9ddf99e2b8e5643a4b69efa9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>kokolevels says:</span><br />
						<p><a href="http://businessnews.com.ng/2017/10/06/fg-injects-n100bn-sukuk-proceeds-into-25-road-projects/#comment-8431" title="kokolevels on FG injects N100bn sukuk proceeds into 25 road projects">They  should  also  enter  the  fixing of roa...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/0cfa0929705429b2a475c48eefcb3ab6?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0cfa0929705429b2a475c48eefcb3ab6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Jane Louis says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/11/nigeria-ghana-others-benefit-3-3m-rice-production-grant/#comment-8426" title="Jane Louis on Nigeria, Ghana, others to benefit from $3.3m rice production grant">Welcome to Malaysia dating hook up  the best ...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/812f713862a0e89a5579453078c11ccc?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/812f713862a0e89a5579453078c11ccc?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Johnson Adeoye says:</span><br />
						<p><a href="http://businessnews.com.ng/2017/09/28/equity-market-rebounds-with-n52bn-profit/#comment-8424" title="Johnson Adeoye on Equity market rebounds with N52bn profit">Attend Made in Nigeria Conference &amp; Award...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div id="rss-3" class="sidebar-widget widget_rss"><h3><a class='rsswidget' href='http://dailypost.ng/feed/'><img style='border:0' width='14' height='14' src='http://cdn.businessnews.com.ng/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://dailypost.ng/'>Nigeria News</a></h3><ul><li><a class='rsswidget' href='http://dailypost.ng/2017/10/11/north-prepared-nigerias-breakup-ango-abdullahi/'>North prepared for Nigeria’s breakup – Ango Abdullahi</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/10/11/police-personnel-brutalize-daily-post-deputy-editor-kogi-govt-house-threaten-kill/'>Police personnel brutalize DAILY POST deputy editor at Kogi govt house, threaten to kill him</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/10/11/tagbos-death-lagos-police-arrests-davido/'>Tagbo’s death: Lagos police arrests Davido</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/10/11/jamb-post-utme-not-cancelled-education-minister-adamu/'>JAMB: Post-UTME not cancelled – Education minister, Adamu</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/10/11/state-house-clinic-corruption-dwells-powerhouse-bwala-slams-presidency/'>State House clinic: ‘Corruption dwells in powerhouse’ – Bwala slams Presidency</a></li></ul></div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			
			<div id="copyright">
				<p>Copyright © 2013 BusinessNews</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigeriabusinessnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/comment-reply.min.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/respond.min.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/retina.js?ver=4.3.12'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Content Delivery Network via cdn.businessnews.com.ng

 Served from: businessnews.com.ng @ 2017-10-12 11:59:32 by W3 Total Cache -->