<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2013/03/Pengassan-oil-platform-300x265.jpg" />

<title>ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks - Nigeria Business News</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://businessnews.com.ng/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://businessnews.com.ng/feed/atom/" />
<link rel="pingback" href="http://businessnews.com.ng/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33851445-2', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_1', [300, 250], 'div-gpt-ad-1438164563191-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_2', [300, 250], 'div-gpt-ad-1438164563191-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_3', [300, 250], 'div-gpt-ad-1438164563191-2').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_4', [300, 250], 'div-gpt-ad-1438164563191-3').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Skyscrapper1', [[120, 600], [160, 600]], 'div-gpt-ad-1438164563191-4').addService(googletag.pubads());
googletag.defineSlot('/72098492/BusinessNews_InsidePost_1', [300, 250], 'div-gpt-ad-1486637683168-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_InsidePost_2', [300, 250], 'div-gpt-ad-1486637683168-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_UnderPost', [[336, 280], [300, 250]], 'div-gpt-ad-1438164563191-5').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Leaderboard_1', [728, 90], 'div-gpt-ad-1438164563191-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="United States oil giant, ExxonMobil, Nigeria-based Taleveras, UK’s Ophir Energy and Clonterf Energy have been announced winners of Equatorial Guinea’s oil"/>
<link rel="canonical" href="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks - Nigeria Business News" />
<meta property="og:description" content="United States oil giant, ExxonMobil, Nigeria-based Taleveras, UK’s Ophir Energy and Clonterf Energy have been announced winners of Equatorial Guinea’s oil" />
<meta property="og:url" content="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/" />
<meta property="og:site_name" content="Nigeria Business News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2017-06-07T06:00:16+00:00" />
<meta property="article:modified_time" content="2017-06-06T05:10:34+00:00" />
<meta property="og:updated_time" content="2017-06-06T05:10:34+00:00" />
<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2013/03/Pengassan-oil-platform.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="United States oil giant, ExxonMobil, Nigeria-based Taleveras, UK’s Ophir Energy and Clonterf Energy have been announced winners of Equatorial Guinea’s oil"/>
<meta name="twitter:title" content="ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks - Nigeria Business News"/>
<meta name="twitter:site" content="@businessnewsngr"/>
<meta name="twitter:domain" content="Nigeria Business News"/>
<meta name="twitter:image:src" content="http://cdn.businessnews.com.ng/wp-content/uploads/2013/03/Pengassan-oil-platform.jpg"/>
<meta name="twitter:creator" content="@businessnewsngr"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Feed" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Comments Feed" href="http://businessnews.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks Comments Feed" href="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/businessnews.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mm-style-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/style.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/reset.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/flexslider.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/media-queries.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessnews.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businessnews.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://businessnews.com.ng/?p=124832' />

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #1c50a8; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1c50a8; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1c50a8 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #1c50a8; }
#main-nav-wrapper { background: #555555 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1c50a8; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c50a8;
	}

#nav-mobi select { background: #555555  url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #1c50a8; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>



</head>

<body class="single single-post postid-124832 single-format-standard">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-26763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26763"><a href="http://businessnews.com.ng/contact/">Contact Us</a></li>
<li id="menu-item-26765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26765"><a href="http://businessnews.com.ng/privacy-policy/">Privacy-Policy</a></li>
<li id="menu-item-26766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26766"><a href="http://businessnews.com.ng/terms/">Terms</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://businessnews.com.ng/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://businessnews.com.ng/">Home</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97597"><a href="http://businessnews.com.ng/market-news/">Market &#8211; Finance</a></li>
<li id="menu-item-97598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-97598"><a href="http://businessnews.com.ng/business/industries/">Industries</a></li>
<li id="menu-item-97599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97599"><a href="http://businessnews.com.ng/goverment-news/">Goverment</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-menu1-container"><select><option value="#">Menu</option><option value="http://businessnews.com.ng/">Home</option>
<option value="http://businessnews.com.ng/market-news/">Market &#8211; Finance</option>
<option value="http://businessnews.com.ng/business/industries/">Industries</option>
<option value="http://businessnews.com.ng/goverment-news/">Goverment</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://businessnews.com.ng"><img itemprop="logo" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/09/businessnews_230x90.png" alt="Nigeria Business News" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.twitter.com/@businessnewsngr" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="http://businessnews.com.ng/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div align="center">
<!-- /72098492/BusinessNews_Leaderboard_1 -->
<div id='div-gpt-ad-1438164563191-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-6'); });
</script>
</div>
<br>
<br>
</div>
<div id="main">
	<div id="post-area" class="post-124832 post type-post status-publish format-standard has-post-thumbnail hentry category-energy-industry-news tag-featured tag-headline">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://businessnews.com.ng">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/">Business</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/">Industries</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/energy-industry-news/">Energy</a>  &nbsp; &gt; &nbsp;  <span class="current">ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://businessnews.com.ng/author/businessnews-staff/" title="Posts by BusinessNews Staff" rel="author">BusinessNews Staff</a> on June 7, 2017			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
									<p>United States oil giant, ExxonMobil, Nigeria-based Taleveras, UK’s Ophir Energy and Clonterf Energy have been announced winners of Equatorial Guinea’s oil acreages, after the latest licensing bid round held by the central African country.</p>
<p>Equatorial Guinea’s Minister of Mines and Hydrocarbons Gabriel Obiag-Lima made this known at a press conference Monday during the African Oil and Gas Conference held in Cape Town, South Africa, saying ExxonMobil has signed a Production Sharing Contract (PSC) with his country for oil acreage EG-11, effectively leading the list of acreage winners during the licensing bid round.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_1 -->
<div id='div-gpt-ad-1486637683168-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-0'); });
</script>
</div>
</div>

<p>UK-based Ophir Energy won the Block EG-24, Taleveras, founded by Mr. Igho Sanomi, picked the highly potential Block EG-07, while Clonterf Energy landed Block EG-18.<br />
According to the minister, the country’s 2016 open and competitive bid round was declared a success by industry analysts and watchers.</p>
<p>But as Equatorial Guinea announced the outcome of its licensing round, oil prices fell by about one per cent Monday on concerns that the cutting of ties with Qatar by top crude exporter, Saudi Arabia and other Arab states could hamper a global deal to reduce oil production.</p>
<p>Saudi Arabia, the United Arab Emirates (UAE), Egypt and Bahrain closed transport links with top Liquefied Natural Gas (LNG) and condensate shipper, Qatar, accusing it of supporting extremism and undermining regional stability.</p>
<p>Reuters reported that retaliatory measures by Qatar, such as suspending LNG supply deals, could force trading houses such as Trafigura, Glencore and Vitol, which frequently take LNG from Qatar and deliver to Egypt, to turn to Nigeria, U.S. and Algeria for LNG cargoes.<br />
This development will also potentially leave Qatar free to push more LNG volumes into Europe where it has access to several import terminals.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_2 -->
<div id='div-gpt-ad-1486637683168-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-1'); });
</script>
</div>
</div>

<p>The Middle East rift had initially pushed Brent crude prices up as much as one per cent Monday, as geopolitical fears rippled through the market.<br />
But Brent later reversed gains, trading down 58 cents, or 1.12 per cent at $49.37 a barrel, while U.S. West Texas Intermediate futures were at $47.15 a barrel, down 51 cents, or 1.1 per cent.</p>
<p>With production capacity of about 600,000 barrels per day (bpd), Qatar’s crude output ranks as one of OPEC’s smallest, but tension within the Organisation of the Petroleum Exporting Countries (OPEC) could weaken the supply deal, aimed at supporting prices.</p>
<p>There were already doubts that the effort to curb production by almost 1.8 million bpd was seriously denting crude exports.<br />
Brent futures have fallen more than eight per cent from their open on May 25, when OPEC opted to extend production cuts into 2018.</p>
<p>Outside of OPEC, South Sudan will drill 30 new wells this year and significantly boost oil output, as it chases a peak 350,000 bpd target by mid-2018, the petroleum minister said Monday.<br />
Crude output in the U.S., which is not participating in the supply cuts, has also jumped more than 10 per cent since mid-2016 to 9.34 million bpd, close to levels of top producers Saudi Arabia and Russia.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- BusinessNews_UnderPost -->
<div id='div-gpt-ad-1378477570350-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378477570350-6'); });
</script>
</div>
</div>

<p>Qatar accounts roughly for a third of global LNG and as the Middle East rift impacted oil prices, LNG traders adopted a wait-and-see approach, alert to potential disruption in supply.<br />
However, there was an assumption that any trade shocks could be contained, given the well-supplied global LNG markets.<br />
Qatar’s top clients in Japan and India have quickly received reassurances that supplies would continue as usual.</p>
<p>Still, traders startled by the development reportedly started to plan for any eventualities, especially any upsets to piped gas supplies from Qatar to the UAE, which consumes 1.8 billion cubic feet/day of Qatari gas.<br />
Egypt also relies heavily on Qatari LNG brought in by Swiss commodity trade houses – Trafigura, Vitol and Glencore.</p>
<p>Qatar can block LNG exports to certain countries by issuing so-called destination restrictions.<br />
Egypt is halfway through its annual LNG cargo delivery programme for 2017, with 50 shipments yet to arrive, of which at least 10 would come from Qatari, Reuters quoted a Cairo-based energy source as saying.<br />
Under that scenario, trading houses with supply commitments to Egypt could turn to the United States, Algeria and Nigeria for replacement cargoes.</p>
<p>The deterioration in ties between Qatar and Egypt contrasts with 2013 when the LNG producer reportedly sent a gift of five LNG cargoes to Egypt when Mohamed Mursi, leader of the Muslim Brotherhood, served as Egyptian president.</p>
<p>Qatar is accused of backing militant groups — Muslim Brotherhood, ISIS (Islamic State) and al-Qaeda — some also backed by Iran — and broadcasting their ideology, an apparent reference to Qatar’s influential state-owned satellite channel, Al Jazeera.<br />
[ThisDay]</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>								</div><!--content-area-->
		<div class="post-tags">
			<a href="http://businessnews.com.ng/tag/featured/" rel="tag">featured</a><a href="http://businessnews.com.ng/tag/headline/" rel="tag">headline</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/" rel="bookmark" title="Nigeria’s total debt hits N19tn"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/03/Buhari-10032017-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="Buhari 10032017" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/">Nigeria’s total debt hits N19tn</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/" class="main-headline">Nigeria’s total debt hits N19tn</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/06/07/firs-introduces-six-revolutionary-online-tax-solutions/" rel="bookmark" title="FIRS introduces six revolutionary online tax solutions"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/11/FIRS-200x224.jpg" class="attachment-medium-thumb wp-post-image" alt="FIRS" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/06/07/firs-introduces-six-revolutionary-online-tax-solutions/">FIRS introduces six revolutionary online tax solutions</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/06/07/firs-introduces-six-revolutionary-online-tax-solutions/" class="main-headline">FIRS introduces six revolutionary online tax solutions</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/06/06/cnpp-berates-national-assembly-over-plan-to-hike-fuel-price/" rel="bookmark" title="CNPP berates National Assembly over plan to hike fuel price"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/06/People-searching-for-fuel-in-Lago-200x224.jpg" class="attachment-medium-thumb wp-post-image" alt="People-searching-for-fuel-in-Lago" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/06/06/cnpp-berates-national-assembly-over-plan-to-hike-fuel-price/">CNPP berates National Assembly over plan to hike fuel price</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/06/06/cnpp-berates-national-assembly-over-plan-to-hike-fuel-price/" class="main-headline">CNPP berates National Assembly over plan to hike fuel price</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/06/06/drugs-nahcon-warns-on-baggage-handling-at-airports/" rel="bookmark" title="Drugs: NAHCON warns on baggage handling at airports"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/06/Hajj_Jun_2017_043032042-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="Hajj_Jun_2017_043032042" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/06/06/drugs-nahcon-warns-on-baggage-handling-at-airports/">Drugs: NAHCON warns on baggage handling at airports</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/06/06/drugs-nahcon-warns-on-baggage-handling-at-airports/" class="main-headline">Drugs: NAHCON warns on baggage handling at airports</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/';
var disqus_identifier = '124832 http://businessnews.com.ng/?p=124832';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nigeriabusinessnews';
var disqus_title = "ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=124832';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/" rel="bookmark" class="main-headline">ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks</a>
					<p>United States oil giant, ExxonMobil, Nigeria-based Taleveras, UK’s Ophir Energy...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 7, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/#comments"><span class="dsq-postid" data-dsqidentifier="124832 http://businessnews.com.ng/?p=124832">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/" rel="bookmark" class="main-headline">Nigeria’s total debt hits N19tn</a>
					<p>The Debt Management Office (DMO) Monday revealed that Nigeria’s total...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 7, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/#comments"><span class="dsq-postid" data-dsqidentifier="124831 http://businessnews.com.ng/?p=124831">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/06/07/firs-introduces-six-revolutionary-online-tax-solutions/" rel="bookmark" class="main-headline">FIRS introduces six revolutionary online tax solutions</a>
					<p>The Federal Inland Revenue Service (FIRS) has introduced six key...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 7, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/07/firs-introduces-six-revolutionary-online-tax-solutions/#comments"><span class="dsq-postid" data-dsqidentifier="124830 http://businessnews.com.ng/?p=124830">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/06/06/cnpp-berates-national-assembly-over-plan-to-hike-fuel-price/" rel="bookmark" class="main-headline">CNPP berates National Assembly over plan to hike fuel price</a>
					<p>The Conference of Nigeria Political Parties (CNPP) has accused the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 6, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/06/cnpp-berates-national-assembly-over-plan-to-hike-fuel-price/#comments"><span class="dsq-postid" data-dsqidentifier="124813 http://businessnews.com.ng/?p=124813">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/06/06/drugs-nahcon-warns-on-baggage-handling-at-airports/" rel="bookmark" class="main-headline">Drugs: NAHCON warns on baggage handling at airports</a>
					<p>The National Hajj Commission of Nigeria (NAHCON) has warned pilgrims...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 6, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/06/drugs-nahcon-warns-on-baggage-handling-at-airports/#comments"><span class="dsq-postid" data-dsqidentifier="124811 http://businessnews.com.ng/?p=124811">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/06/06/nsitf-partners-bpp-on-ease-of-doing-business/" rel="bookmark" class="main-headline">NSITF partners BPP on ease of doing business</a>
					<p>The Managing Director of Nigeria Social Insurance Trust Fund (NSITF),...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 6, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/06/nsitf-partners-bpp-on-ease-of-doing-business/#comments"><span class="dsq-postid" data-dsqidentifier="124810 http://businessnews.com.ng/?p=124810">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/06/05/nigerias-june-oil-exports-poised-to-hit-15-month-high-on-forcados-plan/" rel="bookmark" class="main-headline">Nigeria&#8217;s June oil exports poised to hit 15-month high on Forcados plan</a>
					<p>Nigeria issued its first Forcados oil loading plan since 2016,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 5, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/05/nigerias-june-oil-exports-poised-to-hit-15-month-high-on-forcados-plan/#comments"><span class="dsq-postid" data-dsqidentifier="124785 http://businessnews.com.ng/?p=124785">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-23" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_1 -->
<div id='div-gpt-ad-1438164563191-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-0'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-24" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_2 -->
<div id='div-gpt-ad-1438164563191-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-1'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-25" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_3 -->
<div id='div-gpt-ad-1438164563191-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-2'); });
</script>
</div>

		</div><div id="maxmag_tabs_widget-2" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/" rel="bookmark" title="ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/03/Pengassan-oil-platform-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Pengassan oil platform" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/" class="main-headline">ExxonMobil, Taleveras, Ophir win Equatorial Guinea oil blocks</a>
						<p>United States oil giant, ExxonMobil, Nigeria-based Taleveras, UK’s Ophir...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 7, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/07/exxonmobil-taleveras-ophir-win-equatorial-guinea-oil-blocks/#comments"><span class="dsq-postid" data-dsqidentifier="124832 http://businessnews.com.ng/?p=124832">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/" rel="bookmark" title="Nigeria’s total debt hits N19tn"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/03/Buhari-10032017-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Buhari 10032017" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/" class="main-headline">Nigeria’s total debt hits N19tn</a>
						<p>The Debt Management Office (DMO) Monday revealed that Nigeria’s...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 7, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/06/07/nigerias-total-debt-hits-n19tn/#comments"><span class="dsq-postid" data-dsqidentifier="124831 http://businessnews.com.ng/?p=124831">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" rel="bookmark" title="Azman Air commences flight operation in Sokoto"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Azman-Air" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" class="main-headline">Azman Air commences flight operation in Sokoto</a>
						<p>Azman Air Thursday commenced flight operation to Sokoto state....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2015</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comments"><span class="dsq-postid" data-dsqidentifier="84635 http://businessnews.com.ng/?p=84635">410</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" rel="bookmark" title="NRC increases Lagos goods trains, eyes fuel haulage"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/01/Railway-120x134.jpeg" class="attachment-small-thumb wp-post-image" alt="PIC 19 LAGOS - ILORIN MASS TRAIN  ARRIVES IBADAN ON IT&#039;S WAY TO ILORIN AFTER FLAG-OFF IN LAGOS ON FRIDAY (28/10/11)." /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" class="main-headline">NRC increases Lagos goods trains, eyes fuel haulage</a>
						<p>The Nigerian Railway Corporation says it has increased its...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 23, 2016</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/#comments"><span class="dsq-postid" data-dsqidentifier="114623 http://businessnews.com.ng/?p=114623">97</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/186f0398b214f5d046e6476db59cb7af?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/186f0398b214f5d046e6476db59cb7af?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Rafiq Mohammed says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/11/nigeria-ghana-others-benefit-3-3m-rice-production-grant/#comment-8385" title="Rafiq Mohammed on Nigeria, Ghana, others to benefit from $3.3m rice production grant">Do you need a Sugar Mummy/Daddy?, Call Mrs. S...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1e1e16fb3dd47aa05581bbec912d0e39?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1e1e16fb3dd47aa05581bbec912d0e39?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>РТО - Организация says:</span><br />
						<p><a href="http://businessnews.com.ng/2011/09/11/lagos-ogun-a%e2%80%99ibom-to-get-deep-seaports/#comment-8384" title="РТО - Организация on Lagos, Ogun, Akwa Ibom to Get Deep Seaports">Deep sea ports will allow you to put cargo in...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Airline says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8383" title="Airline on Azman Air commences flight operation in Sokoto">AZMAN AIR ONLINE BOOKING LAGOS-KANO CALL JOY ...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Airline says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8382" title="Airline on Azman Air commences flight operation in Sokoto">AZMAN AIR ONLINE BOOKING LAGOS-KANO CALL JOY ...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div id="rss-3" class="sidebar-widget widget_rss"><h3><a class='rsswidget' href='http://dailypost.ng/feed/'><img style='border:0' width='14' height='14' src='http://cdn.businessnews.com.ng/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://dailypost.ng/'>Nigeria News</a></h3><ul><li><a class='rsswidget' href='http://dailypost.ng/2017/06/06/adebayo-paul-enenche-sanusi-others-make-list-100-reputable-people-earth-full-list/'>Adebayo, Paul Enenche, Sanusi, others make list of 100 Most Reputable People on Earth (FULL LIST)</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/06/06/expelling-igbos-northern-nigeria-will-grave-consequences-fani-kayode/'>Expelling Igbos from Northern Nigeria will have grave consequences – Fani-Kayode</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/06/06/masari-sadist-tyrant-shema-explodes-alleged-looting-n50bn/'>Masari is a sadist, tyrant – Shema explodes over alleged looting of N50bn</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/06/06/family-confused-state-13-year-old-boy-reportedly-commits-suicide-benue/'>Family in confused state as 13-year-old boy reportedly commits suicide in Benue</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/06/06/nigerian-man-throws-fellow-off-bridge-fight-italy-video/'>Nigerian man throws fellow off bridge during a fight in Italy [VIDEO]</a></li></ul></div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			
			<div id="copyright">
				<p>Copyright © 2013 BusinessNews</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigeriabusinessnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/respond.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/retina.js?ver=4.3.11'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Content Delivery Network via cdn.businessnews.com.ng

 Served from: businessnews.com.ng @ 2017-06-07 06:00:21 by W3 Total Cache -->