<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2014/08/CBN.jpg" />

<title>Improved dollar liquidity may boost banks’ earnings - Nigeria Business News</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://businessnews.com.ng/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://businessnews.com.ng/feed/atom/" />
<link rel="pingback" href="http://businessnews.com.ng/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33851445-2', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_1', [300, 250], 'div-gpt-ad-1438164563191-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_2', [300, 250], 'div-gpt-ad-1438164563191-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_3', [300, 250], 'div-gpt-ad-1438164563191-2').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_4', [300, 250], 'div-gpt-ad-1438164563191-3').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Skyscrapper1', [[120, 600], [160, 600]], 'div-gpt-ad-1438164563191-4').addService(googletag.pubads());
googletag.defineSlot('/72098492/BusinessNews_InsidePost_1', [300, 250], 'div-gpt-ad-1486637683168-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_InsidePost_2', [300, 250], 'div-gpt-ad-1486637683168-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_UnderPost', [[336, 280], [300, 250]], 'div-gpt-ad-1438164563191-5').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Leaderboard_1', [728, 90], 'div-gpt-ad-1438164563191-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The increase in dollar sales by the Central Bank of Nigeria (CBN) is giving banks in the country reason to cheer. The CBN increased sales of the U.S. curre"/>
<link rel="canonical" href="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Improved dollar liquidity may boost banks’ earnings - Nigeria Business News" />
<meta property="og:description" content="The increase in dollar sales by the Central Bank of Nigeria (CBN) is giving banks in the country reason to cheer. The CBN increased sales of the U.S. curre" />
<meta property="og:url" content="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/" />
<meta property="og:site_name" content="Nigeria Business News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2017-05-02T06:00:35+00:00" />
<meta property="article:modified_time" content="2017-05-01T16:51:06+00:00" />
<meta property="og:updated_time" content="2017-05-01T16:51:06+00:00" />
<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2011/09/businessnews_225.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The increase in dollar sales by the Central Bank of Nigeria (CBN) is giving banks in the country reason to cheer. The CBN increased sales of the U.S. curre"/>
<meta name="twitter:title" content="Improved dollar liquidity may boost banks’ earnings - Nigeria Business News"/>
<meta name="twitter:site" content="@businessnewsngr"/>
<meta name="twitter:domain" content="Nigeria Business News"/>
<meta name="twitter:image:src" content="http://cdn.businessnews.com.ng/wp-content/uploads/2014/08/CBN.jpg"/>
<meta name="twitter:creator" content="@businessnewsngr"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Feed" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Comments Feed" href="http://businessnews.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Improved dollar liquidity may boost banks’ earnings Comments Feed" href="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/businessnews.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mm-style-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/style.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/reset.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/flexslider.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/media-queries.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.3.10' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessnews.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businessnews.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.10" />
<link rel='shortlink' href='http://businessnews.com.ng/?p=124026' />

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #1c50a8; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1c50a8; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1c50a8 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #1c50a8; }
#main-nav-wrapper { background: #555555 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1c50a8; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c50a8;
	}

#nav-mobi select { background: #555555  url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #1c50a8; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>



</head>

<body class="single single-post postid-124026 single-format-standard">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-26763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26763"><a href="http://businessnews.com.ng/contact/">Contact Us</a></li>
<li id="menu-item-26765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26765"><a href="http://businessnews.com.ng/privacy-policy/">Privacy-Policy</a></li>
<li id="menu-item-26766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26766"><a href="http://businessnews.com.ng/terms/">Terms</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://businessnews.com.ng/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://businessnews.com.ng/">Home</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97597"><a href="http://businessnews.com.ng/market-news/">Market &#8211; Finance</a></li>
<li id="menu-item-97598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-97598"><a href="http://businessnews.com.ng/business/industries/">Industries</a></li>
<li id="menu-item-97599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97599"><a href="http://businessnews.com.ng/goverment-news/">Goverment</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-menu1-container"><select><option value="#">Menu</option><option value="http://businessnews.com.ng/">Home</option>
<option value="http://businessnews.com.ng/market-news/">Market &#8211; Finance</option>
<option value="http://businessnews.com.ng/business/industries/">Industries</option>
<option value="http://businessnews.com.ng/goverment-news/">Goverment</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://businessnews.com.ng"><img itemprop="logo" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/09/businessnews_230x90.png" alt="Nigeria Business News" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.twitter.com/@businessnewsngr" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="http://businessnews.com.ng/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div align="center">
<!-- /72098492/BusinessNews_Leaderboard_1 -->
<div id='div-gpt-ad-1438164563191-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-6'); });
</script>
</div>
<br>
<br>
</div>
<div id="main">
	<div id="post-area" class="post-124026 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-featured tag-headline">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://businessnews.com.ng">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/">Business</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/">Industries</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/economy/">Economy</a>  &nbsp; &gt; &nbsp;  <span class="current">Improved dollar liquidity may boost banks’ earnings</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Improved dollar liquidity may boost banks’ earnings</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://businessnews.com.ng/author/businessnews-staff/" title="Posts by BusinessNews Staff" rel="author">BusinessNews Staff</a> on May 2, 2017			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
									<p>The increase in dollar sales by the Central Bank of Nigeria (CBN) is giving banks in the country reason to cheer.</p>
<p>The CBN increased sales of the U.S. currency to banks in late February to try and curb foreign exchange shortages that contributed to the first annual contraction in the country’s economy in two decades and limited trading by the country’s lenders.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_1 -->
<div id='div-gpt-ad-1486637683168-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-0'); });
</script>
</div>
</div>

<p>It even created sectoral supply of the greenback which led to significant appreciation of the naira to as low as N520 to the dollar then, but hovers around N385 to the dollar at the moment.</p>
<p>Transactions in the currency market rose by a half to $9.72 billion in March compared to the previous month, according to Lagos-based FMDQ OTC Securities Exchange, the nation’s foreign-exchange trading platform.</p>
<p>“We see an improvement in the number of letters of credit, bills being settled and remittances being allowed,” President of the Chartered Institute of Bankers of Nigeria (CIBN), Segun Ajibola, told Bloomberg in an interview.<br />
“Ordinarily, a margin will always be left behind for banks, so it will be right to say at the end of the day it will be an increase in revenue to banks.”<br />
Nigerian banking stocks rallied the most last week after it emerged that CBN Governor, Mr. Godwin Emefiele, will let the market determine the naira’s rate in a new forex window for portfolio investors in a further bid to revive the economy and address the dollar deficit.</p>
<p>While he would tolerate the naira weakening in the window, the central bank probably won’t devalue the naira’s official rate, according to a person who attended meetings with the policy maker over the past two weeks.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_2 -->
<div id='div-gpt-ad-1486637683168-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-1'); });
</script>
</div>
</div>

<p>The country’s lenders, especially small- and medium-sized banks, have been hard hit by the economy’s woes, as companies scaled back output and workers lost their jobs.</p>
<p>Non-performing loans (NPLs) as a percentage of gross loans worsened to 14 per cent at the end of December from 11.7 per cent at the end of June, the central bank said earlier this month.</p>
<p>Banks are now expecting a reduction in NPLs and an improvement in profitability following an increase in the oil price and dollar flows in the country, Ajibola said.</p>
<p>Emefiele last week revealed that the country’s foreign reserves have exceeded $31 billion, a development which he said gives the central bank the firepower to sustain its forays into the foreign exchange market.<br />
He also expressed optimism that Nigeria would exit the recession by the end of the second quarter of 2017, or latest by the third quarter of the year.<br />
Emefiele said the gains made by the local currency and corresponding drop in inflation were indications that the country was on its way out of the recession.<br />
[ThisDay]</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- BusinessNews_UnderPost -->
<div id='div-gpt-ad-1378477570350-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378477570350-6'); });
</script>
</div>
</div>


<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>								</div><!--content-area-->
		<div class="post-tags">
			<a href="http://businessnews.com.ng/tag/featured/" rel="tag">featured</a><a href="http://businessnews.com.ng/tag/headline/" rel="tag">headline</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/" rel="bookmark" title="NGE urges media to promote government policies on economic diversification"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2016/05/Lagos-Market-696x522-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="Lagos-Market-696x522" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/">NGE urges media to promote government policies on economic diversification</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/" class="main-headline">NGE urges media to promote government policies on economic diversification</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/05/02/zamfara-state-government-to-release-n100m-monthly-for-payment-of-gratuities/" rel="bookmark" title="Zamfara state government to release N100m monthly for payment of gratuities"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/05/Abdulaziz-Yari_161636995-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="Abdulaziz Yari_161636995" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/05/02/zamfara-state-government-to-release-n100m-monthly-for-payment-of-gratuities/">Zamfara state government to release N100m monthly for payment of gratuities</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/05/02/zamfara-state-government-to-release-n100m-monthly-for-payment-of-gratuities/" class="main-headline">Zamfara state government to release N100m monthly for payment of gratuities</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/05/02/reps-to-approve-new-minimum-wage-bill-dogara/" rel="bookmark" title="Reps to approve new minimum wage bill &#8211; Dogara"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/05/Dogara_003846248-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="Dogara_003846248" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/05/02/reps-to-approve-new-minimum-wage-bill-dogara/">Reps to approve new minimum wage bill &#8211; Dogara</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/05/02/reps-to-approve-new-minimum-wage-bill-dogara/" class="main-headline">Reps to approve new minimum wage bill &#8211; Dogara</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/05/01/frsc-unveil-advanced-web-based-portal-for-drivers-license-number-plates/" rel="bookmark" title="FRSC unveil advanced web-based portal for driver’s license, number plates"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/04/Oyeyemi-FRSC-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="Oyeyemi FRSC" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/05/01/frsc-unveil-advanced-web-based-portal-for-drivers-license-number-plates/">FRSC unveil advanced web-based portal for driver’s license, number plates</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/05/01/frsc-unveil-advanced-web-based-portal-for-drivers-license-number-plates/" class="main-headline">FRSC unveil advanced web-based portal for driver’s license, number plates</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/';
var disqus_identifier = '124026 http://businessnews.com.ng/?p=124026';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nigeriabusinessnews';
var disqus_title = "Improved dollar liquidity may boost banks’ earnings";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=124026';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/" rel="bookmark" class="main-headline">NGE urges media to promote government policies on economic diversification</a>
					<p>The Nigerian Guild of Editors (NGE) has called on the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 2, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/#comments"><span class="dsq-postid" data-dsqidentifier="124027 http://businessnews.com.ng/?p=124027">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/" rel="bookmark" class="main-headline">Improved dollar liquidity may boost banks’ earnings</a>
					<p>The increase in dollar sales by the Central Bank of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 2, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/#comments"><span class="dsq-postid" data-dsqidentifier="124026 http://businessnews.com.ng/?p=124026">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/05/02/zamfara-state-government-to-release-n100m-monthly-for-payment-of-gratuities/" rel="bookmark" class="main-headline">Zamfara state government to release N100m monthly for payment of gratuities</a>
					<p>The Zamfara State Government on Monday said it has reached...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 2, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/02/zamfara-state-government-to-release-n100m-monthly-for-payment-of-gratuities/#comments"><span class="dsq-postid" data-dsqidentifier="124024 http://businessnews.com.ng/?p=124024">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/05/02/reps-to-approve-new-minimum-wage-bill-dogara/" rel="bookmark" class="main-headline">Reps to approve new minimum wage bill &#8211; Dogara</a>
					<p>Speaker of the House of Representatives, Yakubu Dogara said the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 2, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/02/reps-to-approve-new-minimum-wage-bill-dogara/#comments"><span class="dsq-postid" data-dsqidentifier="124022 http://businessnews.com.ng/?p=124022">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/05/01/frsc-unveil-advanced-web-based-portal-for-drivers-license-number-plates/" rel="bookmark" class="main-headline">FRSC unveil advanced web-based portal for driver’s license, number plates</a>
					<p>The Federal Road Safety Corps (FRSC) has unveiled a more...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 1, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/01/frsc-unveil-advanced-web-based-portal-for-drivers-license-number-plates/#comments"><span class="dsq-postid" data-dsqidentifier="123996 http://businessnews.com.ng/?p=123996">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/05/01/nigeria-loses-850m-to-gas-flaring-in-2015-dpr/" rel="bookmark" class="main-headline">Nigeria loses $850m to gas flaring in 2015- DPR</a>
					<p>The Department of Petroleum Resources (DPR)  said that Nigeria, the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 1, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/01/nigeria-loses-850m-to-gas-flaring-in-2015-dpr/#comments"><span class="dsq-postid" data-dsqidentifier="123995 http://businessnews.com.ng/?p=123995">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/05/01/ajimobi-promises-to-clear-workers-salary-arrears/" rel="bookmark" class="main-headline">Ajimobi promises to clear workers’ salary arrears</a>
					<p>Gov. Abiola Ajimobi of Oyo State has promised to spare...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 1, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/01/ajimobi-promises-to-clear-workers-salary-arrears/#comments"><span class="dsq-postid" data-dsqidentifier="123994 http://businessnews.com.ng/?p=123994">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-23" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_1 -->
<div id='div-gpt-ad-1438164563191-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-0'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-24" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_2 -->
<div id='div-gpt-ad-1438164563191-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-1'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-25" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_3 -->
<div id='div-gpt-ad-1438164563191-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-2'); });
</script>
</div>

		</div><div id="maxmag_tabs_widget-2" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/" rel="bookmark" title="NGE urges media to promote government policies on economic diversification"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2016/05/Lagos-Market-696x522-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Lagos-Market-696x522" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/" class="main-headline">NGE urges media to promote government policies on economic diversification</a>
						<p>The Nigerian Guild of Editors (NGE) has called on...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 2, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/02/nge-urges-media-to-promote-government-policies-on-economic-diversification/#comments"><span class="dsq-postid" data-dsqidentifier="124027 http://businessnews.com.ng/?p=124027">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/" rel="bookmark" title="Improved dollar liquidity may boost banks’ earnings"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2014/08/CBN-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="CBN" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/" class="main-headline">Improved dollar liquidity may boost banks’ earnings</a>
						<p>The increase in dollar sales by the Central Bank...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 2, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/05/02/improved-dollar-liquidity-may-boost-banks-earnings/#comments"><span class="dsq-postid" data-dsqidentifier="124026 http://businessnews.com.ng/?p=124026">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" rel="bookmark" title="Azman Air commences flight operation in Sokoto"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Azman-Air" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" class="main-headline">Azman Air commences flight operation in Sokoto</a>
						<p>Azman Air Thursday commenced flight operation to Sokoto state....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2015</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comments"><span class="dsq-postid" data-dsqidentifier="84635 http://businessnews.com.ng/?p=84635">403</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" rel="bookmark" title="NRC increases Lagos goods trains, eyes fuel haulage"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/01/Railway-120x134.jpeg" class="attachment-small-thumb wp-post-image" alt="PIC 19 LAGOS - ILORIN MASS TRAIN  ARRIVES IBADAN ON IT&#039;S WAY TO ILORIN AFTER FLAG-OFF IN LAGOS ON FRIDAY (28/10/11)." /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" class="main-headline">NRC increases Lagos goods trains, eyes fuel haulage</a>
						<p>The Nigerian Railway Corporation says it has increased its...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 23, 2016</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/#comments"><span class="dsq-postid" data-dsqidentifier="114623 http://businessnews.com.ng/?p=114623">97</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/75b2686266a4f833bf35db85c2380e14?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/75b2686266a4f833bf35db85c2380e14?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Vincent Steven Adebayo says:</span><br />
						<p><a href="http://businessnews.com.ng/2013/08/26/fish-farmers-lament-persistent-high-cost-of-feeds/#comment-8369" title="Vincent Steven Adebayo on Fish farmers lament persistent high cost of feeds">INVEST BIG ON POULTRY AND CAT FISH FARMING TO...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Airline says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8368" title="Airline on Azman Air commences flight operation in Sokoto">AZMAN  ONLINE CUSTOMER CARE NUMBER CALL JOY 0...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Airline says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8367" title="Airline on Azman Air commences flight operation in Sokoto">AZMAN  ONLINE CUSTOMER CARE NUMBER CALL JOY 0...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/784a8e23a2f8759570988a2eceebd011?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Airline says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8366" title="Airline on Azman Air commences flight operation in Sokoto">AZMAN  ONLINE CUSTOMER CARE NUMBER CALL JOY 0...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div id="rss-3" class="sidebar-widget widget_rss"><h3><a class='rsswidget' href='http://dailypost.ng/feed/'><img style='border:0' width='14' height='14' src='http://cdn.businessnews.com.ng/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://dailypost.ng/'>Nigeria News</a></h3><ul><li><a class='rsswidget' href='http://dailypost.ng/2017/05/02/nigerias-electricity-situation-national-embarrassment-labour/'>Nigeria’s electricity situation is a national embarrassment – Labour</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/05/02/pdp-will-pay-better-wages-buhari-removed-2019-ali-modu-sheriff/'>PDP will pay better wages when Buhari is removed in 2019 – Ali Modu Sheriff</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/05/02/cross-river-stop-paying-early-salaries-will-affect-us-workers-beg-ayade/'>Cross River: Stop paying early salaries, it will affect us – Workers beg Ayade</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/05/02/ortom-failed-benue-pdp/'>Ortom has failed – Benue PDP</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/05/02/anthony-joshua-buharis-governmet-proud-boxing-champion-invite-him%E2%80%8E-lai-mohammed/'>Anthony Joshua: Buhari’s governmet “proud” of boxing champion, to invite him‎ – Lai Mohammed</a></li></ul></div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			
			<div id="copyright">
				<p>Copyright © 2013 BusinessNews</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigeriabusinessnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/comment-reply.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/respond.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/retina.js?ver=4.3.10'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Content Delivery Network via cdn.businessnews.com.ng

 Served from: businessnews.com.ng @ 2017-05-02 14:01:33 by W3 Total Cache -->