<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2017/03/2017_3_Governor_Abubakar-300x336.jpg" />

<title>Governor Abubakar visits oil prospecting site, commends FG&#039;s commitment - Nigeria Business News</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://businessnews.com.ng/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://businessnews.com.ng/feed/atom/" />
<link rel="pingback" href="http://businessnews.com.ng/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33851445-2', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_1', [300, 250], 'div-gpt-ad-1438164563191-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_2', [300, 250], 'div-gpt-ad-1438164563191-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_3', [300, 250], 'div-gpt-ad-1438164563191-2').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_4', [300, 250], 'div-gpt-ad-1438164563191-3').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Skyscrapper1', [[120, 600], [160, 600]], 'div-gpt-ad-1438164563191-4').addService(googletag.pubads());
googletag.defineSlot('/72098492/BusinessNews_InsidePost_1', [300, 250], 'div-gpt-ad-1486637683168-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_InsidePost_2', [300, 250], 'div-gpt-ad-1486637683168-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_UnderPost', [[336, 280], [300, 250]], 'div-gpt-ad-1438164563191-5').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Leaderboard_1', [728, 90], 'div-gpt-ad-1438164563191-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Governor Mohammed Abdullahi Abubakar has commended federal government&#039;s effort through the Nigerian National Petroleum Corporation (NNPC) in prospecting fo"/>
<link rel="canonical" href="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor Abubakar visits oil prospecting site, commends FG&#039;s commitment - Nigeria Business News" />
<meta property="og:description" content="Governor Mohammed Abdullahi Abubakar has commended federal government&#039;s effort through the Nigerian National Petroleum Corporation (NNPC) in prospecting fo" />
<meta property="og:url" content="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/" />
<meta property="og:site_name" content="Nigeria Business News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2017-03-10T06:21:19+00:00" />
<meta property="article:modified_time" content="2017-03-09T21:23:19+00:00" />
<meta property="og:updated_time" content="2017-03-09T21:23:19+00:00" />
<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2017/03/2017_3_Governor_Abubakar.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Governor Mohammed Abdullahi Abubakar has commended federal government&#039;s effort through the Nigerian National Petroleum Corporation (NNPC) in prospecting fo"/>
<meta name="twitter:title" content="Governor Abubakar visits oil prospecting site, commends FG&#039;s commitment - Nigeria Business News"/>
<meta name="twitter:site" content="@businessnewsngr"/>
<meta name="twitter:domain" content="Nigeria Business News"/>
<meta name="twitter:image:src" content="http://cdn.businessnews.com.ng/wp-content/uploads/2017/03/2017_3_Governor_Abubakar.jpg"/>
<meta name="twitter:creator" content="@businessnewsngr"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Feed" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Comments Feed" href="http://businessnews.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Governor Abubakar visits oil prospecting site, commends FG&#8217;s commitment Comments Feed" href="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/businessnews.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mm-style-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/reset.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/flexslider.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/media-queries.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.3.9' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessnews.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businessnews.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.9" />
<link rel='shortlink' href='http://businessnews.com.ng/?p=122839' />

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #1c50a8; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1c50a8; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1c50a8 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #1c50a8; }
#main-nav-wrapper { background: #555555 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1c50a8; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c50a8;
	}

#nav-mobi select { background: #555555  url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #1c50a8; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>



</head>

<body class="single single-post postid-122839 single-format-standard">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-26763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26763"><a href="http://businessnews.com.ng/contact/">Contact Us</a></li>
<li id="menu-item-26765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26765"><a href="http://businessnews.com.ng/privacy-policy/">Privacy-Policy</a></li>
<li id="menu-item-26766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26766"><a href="http://businessnews.com.ng/terms/">Terms</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://businessnews.com.ng/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://businessnews.com.ng/">Home</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97597"><a href="http://businessnews.com.ng/market-news/">Market &#8211; Finance</a></li>
<li id="menu-item-97598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-97598"><a href="http://businessnews.com.ng/business/industries/">Industries</a></li>
<li id="menu-item-97599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97599"><a href="http://businessnews.com.ng/goverment-news/">Goverment</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-menu1-container"><select><option value="#">Menu</option><option value="http://businessnews.com.ng/">Home</option>
<option value="http://businessnews.com.ng/market-news/">Market &#8211; Finance</option>
<option value="http://businessnews.com.ng/business/industries/">Industries</option>
<option value="http://businessnews.com.ng/goverment-news/">Goverment</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://businessnews.com.ng"><img itemprop="logo" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/09/businessnews_230x90.png" alt="Nigeria Business News" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.twitter.com/@businessnewsngr" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="http://businessnews.com.ng/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div align="center">
<!-- /72098492/BusinessNews_Leaderboard_1 -->
<div id='div-gpt-ad-1438164563191-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-6'); });
</script>
</div>
<br>
<br>
</div>
<div id="main">
	<div id="post-area" class="post-122839 post type-post status-publish format-standard has-post-thumbnail hentry category-energy-industry-news tag-featured tag-headline">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://businessnews.com.ng">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/">Business</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/">Industries</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/energy-industry-news/">Energy</a>  &nbsp; &gt; &nbsp;  <span class="current">Governor Abubakar visits oil prospecting site, commends FG&#8217;s commitment</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Governor Abubakar visits oil prospecting site, commends FG&#8217;s commitment</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://businessnews.com.ng/author/businessnews-staff/" title="Posts by BusinessNews Staff" rel="author">BusinessNews Staff</a> on March 10, 2017			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
									<p>Governor Mohammed Abdullahi Abubakar has commended federal government&#8217;s effort through the Nigerian National Petroleum Corporation (NNPC) in prospecting for oil in Benue Trough of the Gongola basin.</p>
<p>He stated this on Thursday when he visited the site of oil prospecting at Barambo village in Alkaleri local government area of Bauchi State.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_1 -->
<div id='div-gpt-ad-1486637683168-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-0'); });
</script>
</div>
</div>

<p>The prospecting activity in Bauchi, Gombe and Borno states was a joint venture between IDSL a subsidiary of the NNPC and other investors which resumed in 2016.</p>
<p>Governor Abubakar who was accompanied on the tour by members of his economic team said that the visit was part of a projects inspection tour going on in the state including the ongoing oil exploration work in the area.</p>
<p>He was conducted round the site by the General Manager, Frontier Exploration Services, Engineer Bako Mazadu.</p>
<p>The governor was briefed on the work done so far as well as the deployment of the modern 3D Seismic method being used for prospecting which is yielding positive result and is different from the 2D method used 20 years ago.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- /72098492/BusinessNews_InsidePost_2 -->
<div id='div-gpt-ad-1486637683168-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486637683168-1'); });
</script>
</div>
</div>

<p>Speaking to the gathering earlier, governor Abubakar thanked IDSL for executing projects in the immediate communities as part of its corporate social responsibility.</p>
<p>The Governor said his visit will put an end to doubts about exploration work in the region, stating that plans are in motion to continue to diversify the state&#8217;s economy and look for new revenue sources.</p>
<p>In his address, the Group Managing Director (GMD) of NNPC, Maikanti Kachalla Baru disclosed that the resumption of oil and gas exploration in the Gongola Basin was to actualise the discovery of hydrocarbon deposits in the basin which was suspended for over 20 years.</p>
<p>Baru who was represented by Engineer Bako Mazadu said that the ongoing 3D Seismic prospecting activity involves 435 square kilometres in the first phase which will extended in the coming months.<br />
[DailyTrust]</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<!-- BusinessNews_UnderPost -->
<div id='div-gpt-ad-1378477570350-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378477570350-6'); });
</script>
</div>
</div>


<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>								</div><!--content-area-->
		<div class="post-tags">
			<a href="http://businessnews.com.ng/tag/featured/" rel="tag">featured</a><a href="http://businessnews.com.ng/tag/headline/" rel="tag">headline</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/" rel="bookmark" title="World Bank mobilises $1.6bn for Nigeria, Yemen, Sudan to tackle hunger"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/02/World-Bank-HQ-200x224.jpg" class="attachment-medium-thumb wp-post-image" alt="World Bank HQ" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/">World Bank mobilises $1.6bn for Nigeria, Yemen, Sudan to tackle hunger</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/" class="main-headline">World Bank mobilises $1.6bn for Nigeria, Yemen, Sudan to tackle hunger</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/03/10/debt-cbn-ncc-to-meet-with-etisalat-banks-friday/" rel="bookmark" title="Debt: CBN, NCC to meet with Etisalat, banks Friday"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/04/etisalat-logo-300x336-200x224.jpg" class="attachment-medium-thumb wp-post-image" alt="etisalat-logo-300x336" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/03/10/debt-cbn-ncc-to-meet-with-etisalat-banks-friday/">Debt: CBN, NCC to meet with Etisalat, banks Friday</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/03/10/debt-cbn-ncc-to-meet-with-etisalat-banks-friday/" class="main-headline">Debt: CBN, NCC to meet with Etisalat, banks Friday</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/03/09/fg-looks-to-2020-targets-7-growth-under-economic-recovery-plan/" rel="bookmark" title="FG looks to 2020, targets 7% growth under economic recovery plan"><img width="199" height="198" src="http://cdn.businessnews.com.ng/wp-content/uploads/2014/08/CBN-200x199.jpg" class="attachment-medium-thumb wp-post-image" alt="CBN" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/03/09/fg-looks-to-2020-targets-7-growth-under-economic-recovery-plan/">FG looks to 2020, targets 7% growth under economic recovery plan</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/03/09/fg-looks-to-2020-targets-7-growth-under-economic-recovery-plan/" class="main-headline">FG looks to 2020, targets 7% growth under economic recovery plan</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/03/09/debt-ncc-moves-to-rescue-etisalat/" rel="bookmark" title="Debt: NCC moves to rescue Etisalat"><img width="199" height="216" src="http://cdn.businessnews.com.ng/wp-content/uploads/2012/10/etisalat.gif" class="attachment-medium-thumb wp-post-image" alt="etisalat" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/03/09/debt-ncc-moves-to-rescue-etisalat/">Debt: NCC moves to rescue Etisalat</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/03/09/debt-ncc-moves-to-rescue-etisalat/" class="main-headline">Debt: NCC moves to rescue Etisalat</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/';
var disqus_identifier = '122839 http://businessnews.com.ng/?p=122839';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nigeriabusinessnews';
var disqus_title = "Governor Abubakar visits oil prospecting site, commends FG&#8217;s commitment";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=122839';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/" rel="bookmark" class="main-headline">World Bank mobilises $1.6bn for Nigeria, Yemen, Sudan to tackle hunger</a>
					<p>The World Bank Group on Thursday revealed that it was...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 10, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/#comments"><span class="dsq-postid" data-dsqidentifier="122841 http://businessnews.com.ng/?p=122841">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/" rel="bookmark" class="main-headline">Governor Abubakar visits oil prospecting site, commends FG&#8217;s commitment</a>
					<p>Governor Mohammed Abdullahi Abubakar has commended federal government&#8217;s effort through...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 10, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/#comments"><span class="dsq-postid" data-dsqidentifier="122839 http://businessnews.com.ng/?p=122839">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/03/10/debt-cbn-ncc-to-meet-with-etisalat-banks-friday/" rel="bookmark" class="main-headline">Debt: CBN, NCC to meet with Etisalat, banks Friday</a>
					<p>The Central Bank of Nigeria (CBN) and the Nigerian Communications...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 10, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/10/debt-cbn-ncc-to-meet-with-etisalat-banks-friday/#comments"><span class="dsq-postid" data-dsqidentifier="122838 http://businessnews.com.ng/?p=122838">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/03/09/fg-looks-to-2020-targets-7-growth-under-economic-recovery-plan/" rel="bookmark" class="main-headline">FG looks to 2020, targets 7% growth under economic recovery plan</a>
					<p>The much-awaited Economic Recovery and Growth Plan (ERGP) of the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 9, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/09/fg-looks-to-2020-targets-7-growth-under-economic-recovery-plan/#comments"><span class="dsq-postid" data-dsqidentifier="122813 http://businessnews.com.ng/?p=122813">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/03/09/debt-ncc-moves-to-rescue-etisalat/" rel="bookmark" class="main-headline">Debt: NCC moves to rescue Etisalat</a>
					<p>The Nigerian Communications Commission (NCC) has said it is discussing...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 9, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/09/debt-ncc-moves-to-rescue-etisalat/#comments"><span class="dsq-postid" data-dsqidentifier="122812 http://businessnews.com.ng/?p=122812">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/03/09/senate-rejects-customs-plan-to-impound-vehicles/" rel="bookmark" class="main-headline">Senate rejects Customs’ plan to impound vehicles</a>
					<p>The Senate yesterday rejected plans by the Nigeria Customs Service...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 9, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/09/senate-rejects-customs-plan-to-impound-vehicles/#comments"><span class="dsq-postid" data-dsqidentifier="122811 http://businessnews.com.ng/?p=122811">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/03/08/fresh-100m-brings-cbn-forex-interventions-to-1-138bn-in-two-weeks/" rel="bookmark" class="main-headline">Fresh $100m brings CBN forex interventions to $1.138bn in two weeks</a>
					<p>The Central Bank of Nigeria (CBN) on Tuesday, credited commercial...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 8, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/08/fresh-100m-brings-cbn-forex-interventions-to-1-138bn-in-two-weeks/#comments"><span class="dsq-postid" data-dsqidentifier="122786 http://businessnews.com.ng/?p=122786">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-23" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_1 -->
<div id='div-gpt-ad-1438164563191-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-0'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-24" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_2 -->
<div id='div-gpt-ad-1438164563191-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-1'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-25" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_3 -->
<div id='div-gpt-ad-1438164563191-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-2'); });
</script>
</div>

		</div><div id="maxmag_tabs_widget-2" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/" rel="bookmark" title="World Bank mobilises $1.6bn for Nigeria, Yemen, Sudan to tackle hunger"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/02/World-Bank-HQ-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="World Bank HQ" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/" class="main-headline">World Bank mobilises $1.6bn for Nigeria, Yemen, Sudan to tackle hunger</a>
						<p>The World Bank Group on Thursday revealed that it...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 10, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/10/world-bank-mobilises-1-6bn-for-nigeria-yemen-sudan-to-tackle-hunger/#comments"><span class="dsq-postid" data-dsqidentifier="122841 http://businessnews.com.ng/?p=122841">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/" rel="bookmark" title="Governor Abubakar visits oil prospecting site, commends FG&#8217;s commitment"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2017/03/2017_3_Governor_Abubakar-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="2017_3_Governor_Abubakar" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/" class="main-headline">Governor Abubakar visits oil prospecting site, commends FG&#8217;s commitment</a>
						<p>Governor Mohammed Abdullahi Abubakar has commended federal government&#8217;s effort...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 10, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/03/10/governor-abubakar-visits-oil-prospecting-site-commends-fgs-commitment/#comments"><span class="dsq-postid" data-dsqidentifier="122839 http://businessnews.com.ng/?p=122839">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" rel="bookmark" title="Azman Air commences flight operation in Sokoto"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Azman-Air" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" class="main-headline">Azman Air commences flight operation in Sokoto</a>
						<p>Azman Air Thursday commenced flight operation to Sokoto state....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2015</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comments"><span class="dsq-postid" data-dsqidentifier="84635 http://businessnews.com.ng/?p=84635">381</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" rel="bookmark" title="NRC increases Lagos goods trains, eyes fuel haulage"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/01/Railway-120x134.jpeg" class="attachment-small-thumb wp-post-image" alt="PIC 19 LAGOS - ILORIN MASS TRAIN  ARRIVES IBADAN ON IT&#039;S WAY TO ILORIN AFTER FLAG-OFF IN LAGOS ON FRIDAY (28/10/11)." /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/" class="main-headline">NRC increases Lagos goods trains, eyes fuel haulage</a>
						<p>The Nigerian Railway Corporation says it has increased its...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 23, 2016</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/#comments"><span class="dsq-postid" data-dsqidentifier="114623 http://businessnews.com.ng/?p=114623">93</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>omi daniel says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8335" title="omi daniel on Azman Air commences flight operation in Sokoto">www.flyairpeace.com AIR PEACE ONLINE FLIGHT S...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>omi daniel says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8334" title="omi daniel on Azman Air commences flight operation in Sokoto">www.flyairpeace.com AIR PEACE ONLINE FLIGHT S...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>omi daniel says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8333" title="omi daniel on Azman Air commences flight operation in Sokoto">www.flyairpeace.com AIR PEACE ONLINE FLIGHT S...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c54edd6facd103eb659c5f4f0169201d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>omi daniel says:</span><br />
						<p><a href="http://businessnews.com.ng/2016/06/23/nrc-increases-lagos-goods-trains-eyes-fuel-haulage/#comment-8332" title="omi daniel on NRC increases Lagos goods trains, eyes fuel haulage">AZMAN AIRLINE ONLINE BOOKING CALL JOY ON 0803...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div id="rss-3" class="sidebar-widget widget_rss"><h3><a class='rsswidget' href='http://dailypost.ng/feed/'><img style='border:0' width='14' height='14' src='http://cdn.businessnews.com.ng/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://dailypost.ng/'>Nigeria News</a></h3><ul><li><a class='rsswidget' href='http://dailypost.ng/2017/03/10/breaking-buhari-closed-door-meeting-wife-osinbajo-apc-chieftains/'>BREAKING: Buhari in closed-door meeting with wife, Osinbajo, APC chieftains</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/03/10/naira-gains-strength-parallel-market/'>Naira gains strength at parallel market</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/03/10/cannot-judge-case-ohanaeze-blasts-army-chief%E2%80%8E-buratai/'>You cannot be a judge in your own case – Ohanaeze blasts Army Chief‎, Buratai</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/03/10/photonews-buharis-arrival-nigeria/'>PHOTONEWS: Buhari’s arrival in Nigeria</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/03/10/breaking-ex-governor-bendel-state-samuel-ogbemudia-dead/'>BREAKING: Ex-Governor of Bendel State, Samuel Ogbemudia dead</a></li></ul></div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			
			<div id="copyright">
				<p>Copyright © 2013 BusinessNews</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigeriabusinessnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/comment-reply.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/respond.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/retina.js?ver=4.3.9'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Content Delivery Network via cdn.businessnews.com.ng

 Served from: businessnews.com.ng @ 2017-03-10 17:59:41 by W3 Total Cache -->