<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2015/09/CBN-Governor-Mr.-Godwin-Emefiele1-300x225.jpg" />

<title>MPR: Banks raise interest rates on existing loans - Nigeria Business News</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://businessnews.com.ng/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://businessnews.com.ng/feed/atom/" />
<link rel="pingback" href="http://businessnews.com.ng/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33851445-2', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_1', [300, 250], 'div-gpt-ad-1438164563191-0').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_2', [300, 250], 'div-gpt-ad-1438164563191-1').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_3', [300, 250], 'div-gpt-ad-1438164563191-2').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Sidebar_4', [300, 250], 'div-gpt-ad-1438164563191-3').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Skyscrapper1', [[120, 600], [160, 600]], 'div-gpt-ad-1438164563191-4').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_UnderPost', [[336, 280], [300, 250]], 'div-gpt-ad-1438164563191-5').addService(googletag.pubads());
    googletag.defineSlot('/72098492/BusinessNews_Leaderboard_1', [728, 90], 'div-gpt-ad-1438164563191-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bank customers with existing loan obligations must brace for higher levels of indebtedness as the Deposit Money Banks have begun an upward review of the in"/>
<link rel="canonical" href="http://businessnews.com.ng/2016/07/30/mpr-banks-raise-interest-rates-on-existing-loans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MPR: Banks raise interest rates on existing loans - Nigeria Business News" />
<meta property="og:description" content="Bank customers with existing loan obligations must brace for higher levels of indebtedness as the Deposit Money Banks have begun an upward review of the in" />
<meta property="og:url" content="http://businessnews.com.ng/2016/07/30/mpr-banks-raise-interest-rates-on-existing-loans/" />
<meta property="og:site_name" content="Nigeria Business News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="Banking" />
<meta property="article:published_time" content="2016-07-30T06:00:00+00:00" />
<meta property="article:modified_time" content="2016-07-29T11:28:23+00:00" />
<meta property="og:updated_time" content="2016-07-29T11:28:23+00:00" />
<meta property="og:image" content="http://cdn.businessnews.com.ng/wp-content/uploads/2015/09/CBN-Governor-Mr.-Godwin-Emefiele1.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Bank customers with existing loan obligations must brace for higher levels of indebtedness as the Deposit Money Banks have begun an upward review of the in"/>
<meta name="twitter:title" content="MPR: Banks raise interest rates on existing loans - Nigeria Business News"/>
<meta name="twitter:site" content="@businessnewsngr"/>
<meta name="twitter:domain" content="Nigeria Business News"/>
<meta name="twitter:image:src" content="http://cdn.businessnews.com.ng/wp-content/uploads/2015/09/CBN-Governor-Mr.-Godwin-Emefiele1.jpg"/>
<meta name="twitter:creator" content="@businessnewsngr"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Feed" href="http://businessnews.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; Comments Feed" href="http://businessnews.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Business News &raquo; MPR: Banks raise interest rates on existing loans Comments Feed" href="http://businessnews.com.ng/2016/07/30/mpr-banks-raise-interest-rates-on-existing-loans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/businessnews.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mm-style-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/reset.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/flexslider.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/css/media-queries.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.3.8' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessnews.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businessnews.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.8" />
<link rel='shortlink' href='http://businessnews.com.ng/?p=116297' />

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #1c50a8; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1c50a8; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1c50a8 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #1c50a8; }
#main-nav-wrapper { background: #555555 url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1c50a8; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #1c50a8;
	}

#nav-mobi select { background: #555555  url(http://cdn.businessnews.com.ng/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #1c50a8; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>



</head>

<body class="single single-post postid-116297 single-format-standard">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-26763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26763"><a href="http://businessnews.com.ng/contact/">Contact Us</a></li>
<li id="menu-item-26765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26765"><a href="http://businessnews.com.ng/privacy-policy/">Privacy-Policy</a></li>
<li id="menu-item-26766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26766"><a href="http://businessnews.com.ng/terms/">Terms</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://businessnews.com.ng/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="http://businessnews.com.ng/">Home</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97597"><a href="http://businessnews.com.ng/market-news/">Market &#8211; Finance</a></li>
<li id="menu-item-97598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-97598"><a href="http://businessnews.com.ng/business/industries/">Industries</a></li>
<li id="menu-item-97599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97599"><a href="http://businessnews.com.ng/goverment-news/">Goverment</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-menu1-container"><select><option value="#">Menu</option><option value="http://businessnews.com.ng/">Home</option>
<option value="http://businessnews.com.ng/market-news/">Market &#8211; Finance</option>
<option value="http://businessnews.com.ng/business/industries/">Industries</option>
<option value="http://businessnews.com.ng/goverment-news/">Goverment</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://businessnews.com.ng"><img itemprop="logo" src="http://cdn.businessnews.com.ng/wp-content/uploads/2013/09/businessnews_230x90.png" alt="Nigeria Business News" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.twitter.com/@businessnewsngr" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="http://businessnews.com.ng/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div align="center">
<!-- /72098492/BusinessNews_Leaderboard_1 -->
<div id='div-gpt-ad-1438164563191-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-6'); });
</script>
</div>
<br>
<br>
</div>
<div id="main">
	<div id="post-area" class="post-116297 post type-post status-publish format-standard has-post-thumbnail hentry category-banking tag-featured tag-headline">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://businessnews.com.ng">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/">Business</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/">Industries</a>  &nbsp; &gt; &nbsp;  <a href="http://businessnews.com.ng/business/industries/banking/">Banking</a>  &nbsp; &gt; &nbsp;  <span class="current">MPR: Banks raise interest rates on existing loans</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">MPR: Banks raise interest rates on existing loans</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://businessnews.com.ng/author/businessnews-staff/" title="Posts by BusinessNews Staff" rel="author">BusinessNews Staff</a> on July 30, 2016			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
									<p>Bank customers with existing loan obligations must brace for higher levels of indebtedness as the Deposit Money Banks have begun an upward review of the interest rates on all outstanding loans.</p>
<p>The development followed Tuesday’s increase of the Monetary Policy Rate from 12 per cent to 14 per cent by the Central Bank of Nigeria’s Monetary Policy Committee.</p>
<p>Multiple banking sources told one of our correspondents on Thursday that the lenders would as early as next week begin to dispatch letters to their customers, informing them of the upward review of the interest rates on their loans.</p>
<p>“Banks don’t waste time on matters like this. The increase in the MPR means interest rates on loans have to go up. We have started writing letters to our customers. A few may go this week, while more will go next week. Customers will get the letters in emails and hard copy,” a top executive of a tier-1 bank told one of our correspondents under condition of anonymity on Thursday.</p>
<p>Other top bank officials, who confirmed the development, did not state the rate of increase in the interest rates on the outstanding loans.</p>
<p>They said the upward reviews of the rates were being done with keen consideration for certain conditions relating to each bank customer.</p>
<p>“What applies to customer A may not apply to customer B. We take keen look at each customer and their peculiar situation, including their loan history with us, before making the review. But the fact is that an increase is inevitable with the hike in the CBN’s MPR,” another top bank official said.</p>
<p>Banking experts say the MPR, often called the benchmark interest rate, is the yardstick for other interest rates bank charges on loans advanced to their customers.</p>
<p>The MPC had after its bi-monthly meeting on Tuesday increased the MPR from 12 per cent to 14 per cent. The measure was meant to reduce the amount of cash in circulation and thus fight inflation, which hit 16.5 per cent in June.</p>
<p>A financial analyst at BGL Plc, a research and investment advisory firm, Mr. Femi Ademola, said banks usually reviewed interest rates on loans whenever the CBN raised or lowered the MPR.</p>
<p>This, he said, was why banks usually included the clause: ‘Subject to prevailing interest rate’ on their offer letters for loans.</p>
<p>Officials said the latest review by the banks might move the interest rate on some loans from between 25 per cent and 27 per cent to around 30 per cent.</p>
<p>Ademola said while the banks would enjoy more interest income from the upward review, a small part of this amount would be paid to savings account customers as interest on their deposits.</p>
<p>In line with the CBN regulations, savings account customers are paid 30 per cent of the MPR as interest on their deposits. With the increase in the MPR, about 0.6 per cent of each customer’s savings account deposit will be credited to their account as accrued interest on their savings.</p>
<p>Analysts described this as negligible compared to what the banks would earn from the additional interest rate imposed on loans.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:right;margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BN_120x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-4172551710513097"
     data-ad-slot="1882036778"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Meanwhile, manufacturers said the decision of the CBN to raise the MPR was a deadly blow to an already comatose manufacturing sector, adding that more sector operators were bound to close shops.</p>
<p>A local manufacturer of envelopes and Managing Director, FAE Limited, Princess Layo Okeowo, said, “I just pray that we do not all close our doors. The foreign exchange situation is already becoming unbearable with manufacturers having to wait for ages after bidding to get dollars. The increase in interest rate is a bitter pill to swallow and it has made an already bad situation worse.</p>
<p>“It is certain that the banks will readjust their interest rates even for people who have outstanding loans. It is certain that within the next one week, the banks will start writing letters to their debtors notifying them of increased interest rates on loans.</p>
<p>“Manufacturers will have to increase prices and already, the purchasing power is very low and the number of our customers has reduced drastically.”</p>
<p>An executive director in one of the leading aerosol firms in the country, Mr. Kingsley Oni, said because of the scarcity of dollars, his company had to lay off workers for the first time in its more than 20 years’ of existence.</p>
<p>Oni said, “We have over 2,000 workers; because we are not getting dollars, for the first time, we are retrenching. The point is, when they keep raising these interest rates, the impact on the manufacturing sector is very negative.</p>
<p>“The CBN cannot control inflation, but a situation where a country is in this situation and you still find a lot of private jets all over Abuja is what baffles me. One of those jets can be sold and the money ploughed back into the real sector to create jobs if the government is really serious.”</p>
<p>The Chairman, Qualitek Industries, Chief Olayinka Kufile, said although the CBN was trying to control inflation, the reality was that many industries in the country had become comatose.</p>
<p>He said, “Most activities in the manufacturing ector have been grounded. In the basic metal industry where I operate, everything is flat, because while we were trying to get out of the problem of the dollar increasing from N158 to a dollar to N200 to a dollar, we lost a lot of money. Before we could even get out of that, the dollar kept increasing and now it is more than N300 and the people who took loans at the exchange rate of N197 to a dollar are in heavy debts.</p>
<p>“If the government is hoping to earn money in taxes from the non-oil sector, they cannot get those taxes where companies are not producing and making money. Most industries today are not producing and they have reduced their staff strength to near zero.”</p>
<p>For the Director-General, Manufacturers Association of Nigeria, Mr. Remi Ogunmefun, within the concept of economics, the CBN was right to increase the benchmark rate in order to spur savings and investment as well as control inflation.</p>
<p>He said, “The implication of the increase for manufacturers is that the cost of borrowing will rise higher than it is already. It is quite unfortunate because over the years, we have been clamouring for a single digit interest rate.”</p>
<p>&nbsp;</p>
<p>[Punch]</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BN_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4172551710513097"
     data-ad-slot="5433471152"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>								</div><!--content-area-->
		<div class="post-tags">
			<a href="http://businessnews.com.ng/tag/featured/" rel="tag">featured</a><a href="http://businessnews.com.ng/tag/headline/" rel="tag">headline</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/" rel="bookmark" title="Investors stake N2.4billion on shares as Index rises 0.09%"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2016/08/160316N-Nigerian-stock-market-NSE-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="160316N Nigerian-stock-market NSE" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/">Investors stake N2.4billion on shares as Index rises 0.09%</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/" class="main-headline">Investors stake N2.4billion on shares as Index rises 0.09%</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/" rel="bookmark" title="CBN to sell dollars in special auction to clear backlogs of airlines, others"><img width="199" height="157" src="http://cdn.businessnews.com.ng/wp-content/uploads/2012/10/CBN.jpg" class="attachment-medium-thumb wp-post-image" alt="CBN Hq, Abuja" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/">CBN to sell dollars in special auction to clear backlogs of airlines, others</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/" class="main-headline">CBN to sell dollars in special auction to clear backlogs of airlines, others</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/01/26/bears-return-on-weak-investors-sentiments/" rel="bookmark" title="Bears return on weak investors’ sentiments"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2016/05/NSE-696x464-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="NSE-696x464" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/01/26/bears-return-on-weak-investors-sentiments/">Bears return on weak investors’ sentiments</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/01/26/bears-return-on-weak-investors-sentiments/" class="main-headline">Bears return on weak investors’ sentiments</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://businessnews.com.ng/2017/01/26/power-gencos-may-soon-pack-up-due-to-diverse-challenges-elumelu-warns/" rel="bookmark" title="Power Gencos may soon pack up due to diverse challenges &#8211; Elumelu warns"><img width="199" height="223" src="http://cdn.businessnews.com.ng/wp-content/uploads/2016/08/tony-elumelu-199x223.png" class="attachment-medium-thumb wp-post-image" alt="tony-elumelu" /></a>
										<div class="related-text">
						<a href="http://businessnews.com.ng/2017/01/26/power-gencos-may-soon-pack-up-due-to-diverse-challenges-elumelu-warns/">Power Gencos may soon pack up due to diverse challenges &#8211; Elumelu warns</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="http://businessnews.com.ng/2017/01/26/power-gencos-may-soon-pack-up-due-to-diverse-challenges-elumelu-warns/" class="main-headline">Power Gencos may soon pack up due to diverse challenges &#8211; Elumelu warns</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-8230">
        <div id="dsq-comment-header-8230" class="dsq-comment-header">
            <cite id="dsq-cite-8230">
                <span id="dsq-author-user-8230">EMPOWERMENT LOAN</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8230" class="dsq-comment-body">
            <div id="dsq-comment-message-8230" class="dsq-comment-message"><p>The Central Bank of Nigeria (CBN) has approved the<br />
disbursement of about N75billion as loan to farmers in<br />
the 36 states and the Federal Capital Territory (FCT)<br />
under the Nigerian Incentive-Based Risk Sharing in<br />
Agricultural Lending (NIRSAL). NOTE LOANS ARE FROM THE<br />
MINIMUM OF ONE MILLION NAIRA (1,000,000) AND MAXIMUM<br />
OF fifty MILLION NAIRA (50,000000.00) if interested,<br />
Please Notify us by sending inbox message using the<br />
statement (I am interested)or send a message to them<br />
via email using this (Ref: 3254400- Your Name- Your<br />
State- Your Phone Number- Your Business) To:<br />
<a href="/cdn-cgi/l/email-protection#0b6d6c6a6c79626867646a65256869654b6c666a626725686466"><span class="__cf_email__" data-cfemail="6c0a0b0d0b1e050f00030d02420f0e022c0b010d0500420f0301">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> or Contact Mr. GIabriel Adebayor<br />
the sales manger on agricultural empowerment loan.<br />
on 07037644145 he will  direct you on how to get the loan.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://businessnews.com.ng/2016/07/30/mpr-banks-raise-interest-rates-on-existing-loans/';
var disqus_identifier = '116297 http://businessnews.com.ng/?p=116297';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nigeriabusinessnews';
var disqus_title = "MPR: Banks raise interest rates on existing loans";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=116297';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/" rel="bookmark" class="main-headline">Investors stake N2.4billion on shares as Index rises 0.09%</a>
					<p>Investors staked N2.434 billion on 190 million shares in 2,896...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 27, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/#comments"><span class="dsq-postid" data-dsqidentifier="121667 http://businessnews.com.ng/?p=121667">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/" rel="bookmark" class="main-headline">CBN to sell dollars in special auction to clear backlogs of airlines, others</a>
					<p>The Central Bank of Nigeria (CBN) has asked banks to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 27, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/#comments"><span class="dsq-postid" data-dsqidentifier="121666 http://businessnews.com.ng/?p=121666">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/01/26/bears-return-on-weak-investors-sentiments/" rel="bookmark" class="main-headline">Bears return on weak investors’ sentiments</a>
					<p>The stock market closed lower tuesday, ending two days of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 26, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/26/bears-return-on-weak-investors-sentiments/#comments"><span class="dsq-postid" data-dsqidentifier="121640 http://businessnews.com.ng/?p=121640">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/01/26/power-gencos-may-soon-pack-up-due-to-diverse-challenges-elumelu-warns/" rel="bookmark" class="main-headline">Power Gencos may soon pack up due to diverse challenges &#8211; Elumelu warns</a>
					<p>The Chairman of Transcorp Ughelli Power, Mr. Tony Elumelu, has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 26, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/26/power-gencos-may-soon-pack-up-due-to-diverse-challenges-elumelu-warns/#comments"><span class="dsq-postid" data-dsqidentifier="121639 http://businessnews.com.ng/?p=121639">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/01/26/cbn-includes-power-firms-in-60-fx-allocation-retains-mpr-at-14/" rel="bookmark" class="main-headline">CBN includes power firms in 60% FX allocation, retains MPR at 14%</a>
					<p>Desirous of revamping the country’s ailing power sector, the Central...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 26, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/26/cbn-includes-power-firms-in-60-fx-allocation-retains-mpr-at-14/#comments"><span class="dsq-postid" data-dsqidentifier="121638 http://businessnews.com.ng/?p=121638">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/01/25/boi-boosts-investment-in-solar-energy-with-n1bn-fund/" rel="bookmark" class="main-headline">BoI boosts investment in solar energy with N1bn fund</a>
					<p>In a bid to ensure that businesses in Nigerian communities...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 25, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/25/boi-boosts-investment-in-solar-energy-with-n1bn-fund/#comments"><span class="dsq-postid" data-dsqidentifier="121580 http://businessnews.com.ng/?p=121580">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://businessnews.com.ng/2017/01/25/states-back-fg-on-probe-of-bailout-spending/" rel="bookmark" class="main-headline">States back FG on probe of bailout spending</a>
					<p>The decision of the Federal Government to audit the utilisation...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 25, 2017</li>
							<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/25/states-back-fg-on-probe-of-bailout-spending/#comments"><span class="dsq-postid" data-dsqidentifier="121579 http://businessnews.com.ng/?p=121579">0</span></a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-23" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_1 -->
<div id='div-gpt-ad-1438164563191-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-0'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-25" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_3 -->
<div id='div-gpt-ad-1438164563191-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-2'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-24" class="sidebar-widget maxmag_ad300_widget">

		<!-- /72098492/BusinessNews_Sidebar_2 -->
<div id='div-gpt-ad-1438164563191-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438164563191-1'); });
</script>
</div>

		</div><div id="maxmag_tabs_widget-2" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/" rel="bookmark" title="Investors stake N2.4billion on shares as Index rises 0.09%"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2016/08/160316N-Nigerian-stock-market-NSE-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="160316N Nigerian-stock-market NSE" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/" class="main-headline">Investors stake N2.4billion on shares as Index rises 0.09%</a>
						<p>Investors staked N2.434 billion on 190 million shares in...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 27, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/27/investors-stake-n2-4billion-on-shares-as-index-rises-0-09/#comments"><span class="dsq-postid" data-dsqidentifier="121667 http://businessnews.com.ng/?p=121667">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/" rel="bookmark" title="CBN to sell dollars in special auction to clear backlogs of airlines, others"><img width="120" height="94" src="http://cdn.businessnews.com.ng/wp-content/uploads/2012/10/CBN.jpg" class="attachment-small-thumb wp-post-image" alt="CBN Hq, Abuja" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/" class="main-headline">CBN to sell dollars in special auction to clear backlogs of airlines, others</a>
						<p>The Central Bank of Nigeria (CBN) has asked banks...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 27, 2017</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2017/01/27/cbn-to-sell-dollars-in-special-auction-to-clear-backlogs-of-airlines-others/#comments"><span class="dsq-postid" data-dsqidentifier="121666 http://businessnews.com.ng/?p=121666">0</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" rel="bookmark" title="Azman Air commences flight operation in Sokoto"><img width="120" height="134" src="http://cdn.businessnews.com.ng/wp-content/uploads/2015/02/Azman-Air-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Azman-Air" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/" class="main-headline">Azman Air commences flight operation in Sokoto</a>
						<p>Azman Air Thursday commenced flight operation to Sokoto state....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 21, 2015</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comments"><span class="dsq-postid" data-dsqidentifier="84635 http://businessnews.com.ng/?p=84635">332</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://businessnews.com.ng/2012/08/28/ibb-threatens-to-expose-buharis-corruption/" rel="bookmark" title="IBB Threatens to Expose Buhari&#8217;s Corruption"><img width="120" height="69" src="http://cdn.businessnews.com.ng/wp-content/uploads/2012/08/Muhammadu-Buhari-Presidential-aspirant.jpg" class="attachment-small-thumb wp-post-image" alt="Former President, Muhammadu Buhari" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://businessnews.com.ng/2012/08/28/ibb-threatens-to-expose-buharis-corruption/" class="main-headline">IBB Threatens to Expose Buhari&#8217;s Corruption</a>
						<p>Former President Ibrahim Babangida has threatened to expose the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 28, 2012</li>
								<li class="comments-icon"><a href="http://businessnews.com.ng/2012/08/28/ibb-threatens-to-expose-buharis-corruption/#comments"><span class="dsq-postid" data-dsqidentifier="17330 http://businessnews.com.ng/?p=17330">79</span></a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/22c62056d671b5e7fce4b2824709f842?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/22c62056d671b5e7fce4b2824709f842?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>EMPOWERMENT LOAN says:</span><br />
						<p><a href="http://businessnews.com.ng/2016/07/30/mpr-banks-raise-interest-rates-on-existing-loans/#comment-8230" title="EMPOWERMENT LOAN on MPR: Banks raise interest rates on existing loans">The Central Bank of Nigeria (CBN) has approve...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/ec4629acf145e351a6819a8ca064015f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec4629acf145e351a6819a8ca064015f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Duet Trendies says:</span><br />
						<p><a href="http://businessnews.com.ng/2011/11/12/free-press-release-distribution-service-for-all-nigerian-businesses/#comment-8228" title="Duet Trendies on Free Press Release Distribution Service For Nigerian Businesses">Online Stores have grown big time in many cou...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/bfe25e55af3135d47aa2d59088582977?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bfe25e55af3135d47aa2d59088582977?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Rzg says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/04/24/nigerias-code-of-corporate-governance-ready/#comment-8227" title="Rzg on Nigeria’s Code of Corporate Governance ready">It seems these Nigerian civil servants  have ...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/9449088158050c88514801578ba28f96?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9449088158050c88514801578ba28f96?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>joy tunde says:</span><br />
						<p><a href="http://businessnews.com.ng/2015/02/21/azman-air-commences-flight-operation-sokoto/#comment-8225" title="joy tunde on Azman Air commences flight operation in Sokoto">www.airazman AZMAN AIRLINE ONLINE BOOKING CAL...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div><div id="rss-3" class="sidebar-widget widget_rss"><h3><a class='rsswidget' href='http://dailypost.ng/feed/'><img style='border:0' width='14' height='14' src='http://cdn.businessnews.com.ng/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://dailypost.ng/'>Nigeria News</a></h3><ul><li><a class='rsswidget' href='http://dailypost.ng/2017/01/27/bayelsa-sues-agip-n1-6tn-oil-spill/'>Bayelsa sues Agip for N1.6tn over oil spill</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/01/27/168450-pupils-2408-schools-benefit-oyo-school-feeding-program/'>168,450 pupils, 2,408 schools to benefit from Oyo School feeding program</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/01/27/secret-employment-ongoing-plateau-civil-service%E2%80%8E-lawmakers/'>Secret employment ongoing in Plateau Civil Service‎ – Lawmakers</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/01/27/simeone-fired-copa-del-rey-semi-final-barcelona/'>Simeone fired up for Copa del Rey semi-final against Barcelona</a></li><li><a class='rsswidget' href='http://dailypost.ng/2017/01/27/nddc-acting-like-political-party-wike/'>NDDC acting like a political party – Wike</a></li></ul></div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			
			<div id="copyright">
				<p>Copyright © 2013 BusinessNews</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nigeriabusinessnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/respond.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://cdn.businessnews.com.ng/wp-content/themes/maxmag/js/retina.js?ver=4.3.8'></script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Content Delivery Network via cdn.businessnews.com.ng

 Served from: businessnews.com.ng @ 2017-01-28 05:30:12 by W3 Total Cache -->